Sommaire

Restauration radio TSF
Musique "Invention BWV784" J.S. BACH 1685-1750

Restauration TSF

- Radio - TSF -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Changeur de frequence pour Radiola-III

Vu dans ... http://www.cfp-radio.com/realisations/rea26/rea26.html

Changeur de fréquence pour Radiola-III

Comme promis, après le bloc alim-ampli de puissance, j'ai étudié la possibilité de faire un bloc changeur de fréquence.

Mon idée de départ était d'utiliser un bloc Sécurit type 303R. Après quelques essais infructueux (pas d'oscillation sur certaines gammes), j'ai décidé de simplifier et de ne faire dans un premier temps que la gamme GO.

Voici donc la description de cette construction.

Tout d'abord le schéma (cliquez pour agrandir) :

Rien de bien original là-dedans.... une changeuse classique, sauf que vu la faiblesse des tensions disponibles (40V), j'ai opté pour une alimentation série de l'anode oscillatrice, et donc les 2 enroulements grille/anode de l'oscillateur doivent être séparés.

Les écrans sont alimentés sirectement par le 40V, et on trouve dans l'anode un filtre de bande à 455kHz, qui n'est qu'une bête demi MF récupérée, la liaison avec le Radiola III se faisant par condo série.

J'ai utilisé un CV de récupération (sur un appareil TRW), dont j'ai totalement oublié la fonction...), alors la surprise a été lorsque je l'ai mesuré : 630 pF environ !

Du coup, la bande couverte va jusqu'à 2400 mètres ... bon, on fera avec.

Pour faire l'oscillateur, j'ai donc utilisé un transfo d'un bloc Sécurit (un plus vieux encore, du temps des MF à 135kHz)

dont j'ai séparé les 2 enroulements.

De plus, en mesurant la self, et en faisant un alignement théorique, je me suis aperçu qu'elle était un peu faible; du coup, j'ai mis un noyau plongeur plus gros...

Voici le fichier d'alignement théorique (cliquez dessus pour télécharger le fichier excel)

Bien pratique, on entre la MF, le CV max, la résiduelle, ainsi que la fréquence mini et maxi de la bande qu'on veut couvrir et le tableur nous donne les valeurs des selfs, des trimmers et du padding !

Il donne aussi les écarts de fréquence dus à la commande unique.

Le préréglage de l'oscillateur consiste à régler le noyau de la bobine et le trimmer, le padding étant fixé par une association de condos fixes de précision.

On a intérêt à faire ce préréglage, histoire de tomber presque juste dès le départ. Et puis en GO, c'est facile.

Ensuite, j'ai fait le bobinage d'accord d'antenne : en fait, plus exactement, j'ai pris celui du bloc tel quel ! Evidemment, il était prévu pour un Cv de 490pF, c'est pourcelà qu'on descend à 2400 mètres avec un CV de 630 pF...

Le câblage est assez simple et vu les fréquences, il n'y a pas vraiment de précautions à prendre. J'ai tout de même mis un condo sur le +40V pour le découpler...

Essais :

Tout d'abord, j'ai réglé le filtre de bande à 455 kHz : injection du 455 kHz sur la grille 4 de la lampe, blocage de l'oscillateur en court-circuitant la grille 1, et visualisation de la sortie à l'oscillo.

Le réglage est bon lorsqu'on a un maximum de tension (il faut une sonde 1/10 à faible capacité pour ne pas fausser l'accord)

Ensuite, pour l'alignement, c'est simple, comme l'oscillateur est préréglé, il suffit de vérifier :

j'ai choisi 2 fréquences d'alignement : 138 kHz et 289 kHz.

On règle le CV de façon à avoir 289+455=744kHz sur l'oscillateur.

Puis on injecte du 289 kHz à l'entrée et on règle le trimmer de la bobine d'accord d'antenne pour obtenir le maximum de tension en sortie (avec l'oscilloscope)

Puis on règle le CV pour avoir 138+455=593 kHz sur l'oscillateur.

Puis on injecte du 744 kHz et on règle le noyau de la bobine d'accord d'antenne.

On répète ces 2 opérations, car elles sont dépendantes, mais en général, 2 ou 3 fois suffisent.

On peut alors vérifier dans la bande, que la commande unique "suit bien", c'est-à-dire qu'on a toujours 455 kHz entre la fréquence d'entrée et celle de l'oscillateur.

Réglage du Radiola III

Pour pouvoir utiliser ce bloc changeur de fréquence, il faut que le Radiola III soit réglé sur la fréquence MF, soit 455 kHz.

Les 2 sous-bandes ne le permettent pas. Mais on peut se débrouiller en ajoutant un condo en parallèle avec celui de la sous-bande basse. Mais où trouver ce condo supplémentaire ?

Tout simplement, DANS le récepteur lui-même : C2, qui fait 150 pF !!

Donc la manip est simple: il suffit d'ajouter un cavalier entre la borne 2 et la borne 3 (il est bien entendu que le cavalier d'origine est sur la position 3 déjà)

De cette manière, ce n'est pas 150 pF qu'on a, mais bien 300 pF, et alors, on "chope" le 455 kHz à la graduation 7,5 de l'accord !!

Essais avec le Radiola III

Et bien ça marche du premier coup ! Une fois le Radiola III réglé sur 455 kHz, il suffit de faire tourner le CV pour obtenir toutes les stations de la bande GO.

Le niveau est vraiment suffisant, sans distorsion ni chuintement.

Construction de la boite

Une fois ces essais validés, j'ai fait une boite semblable à celle du poste et du bloc alim. Même technique: contre-plaqué collé sur des 1/4 de ronds, et plaques de PVC, le tout peint en noir satiné.

Borniers

Pour éviter les fausses manip destructrices lors des branchements, j'ai fait des petites plaquettes en circuit imprimé, sur lesquelles les fils des appareils sont soudées.

Ces plaquettes comportent des trous qui permettent de les fixer sur les 5 bornes du bloc alim. De cette manière, aucune inversion de fils n'est à craindre , ça me ferait mal pour mes WD-11...

Voici quelques photos....

Et voilà ce que donne l'ensemble Radiola III-alim-changeur GO :


Vu dans ... http://www.radioman33.com/pages/mes-constructions/re-construction-d-un-poste-a-lampes.html

Re-construction d'un poste à lampes

J'ai remarqué que certains "Restaurateurs de postes" procèdent d'une manière assez surprenante:

Au lieu de remplacer les quelques composants pouvant poser problème et rechercher ensuite les pannes éventuelles, ils se livraient à un exercice assez "radical":

Ils démontent complètement le poste à restaurer, ils repeignent le châssis, le transfo, le haut-parleur, le CV...etc

Puis refont un câblage à l'identique avec des composants neufs...

cette manière de "restaurer" n'est pas la mienne, mais après tout, chacun fait ce qu'il veux...

Toutefois, histoire de m'amuser, j'ai voulu tester ce genre d'exercice...

Il me restais dans un coin de l'atelier un petit poste "tous courants" de fabrication artisanale:

Une fois démonté et sorti de sa caisse:

Le châssis est très compact et j'ai trouvé une "PUB" qui y ressemble beaucoup:

Cibot04 A part l'aiguille cadran qui est rotative c'est bien le même poste!

Il date des années 40, et utilise un jeu de tubes spéciaux pour ce type d'engin:

6E8, 6M7, 6H8, 25L6, 25Z6 en support octal. Imgp8854

Les éléments sont très serrés, ces postes "chauffaient" beaucoup et étaient prévus pour un usage d'appoint.

Dessous c'est assez compliqué de s'y retrouver: Imgp8856 Heureusement que le nombre de composants est assez limité.

Le schéma de ces postes est assez simple: Cibot03 En plus des références existantes j'ai rajouté les valeurs des composants!

Comme on peux le voir il s'agit d'un montage super-hétérodyne assez classique, de nombreux revendeurs parisiens proposaient à la vente le "kit complet" prêt à monter!

La valeur de la F.I est de 472Khz.

L'alimentation des tubes se fait directement en 110Volts un des pôles du secteur est relié directement au châssis!

Le branchement des filaments des tubes se fait en série:

Une résistance bobinée a été calculée calculée ( 150 ohms) pour absorber l'excédent de tension.

voici pris dans un "Radio-pratique" de 1951 un autre montage qui y ressemble aussi:

Ce genre de montage (très dangereux) implique l'utilisation impérative d'un transformateur d'isolement!

Je vais utiliser pour les essais mon alimentation secteur variable isolée du secteur afin de ne prendre aucun risque!

Une dernière précision:

Si vous voulez construire un poste a lampes il est ESSENTIEL que certains éléments soient prévus pour fonctionner ensemble:

C'est le bloc d'accord, le condensateur variable, et les deux transformateurs "moyenne fréquence"!

On vérifiera aussi que le transformateur de sortie son est bien adapté à la lampe B.F utilisée d'une part et au haut-parleur d'autre part.

Il est bien évident que si tous ces éléments proviennent (comme ici) du même poste le problème ne se pose pas!

Passons maintenant au démontage:

J'ai tout viré! Imgp8875 Imgp8878 1

Le châssis a été repeint, et les composants clairement identifiés: Imgp8884 On remarquera que j'ai remplacé les supports de tubes car ceux d'origine étaient très oxydés, et gardé toute la visserie, car maintenant....

==> Il va falloir tout remonter!

J'ai trouvé un plan de câblage de ce poste dans une ancienne revue: Cibot01 J'ai aussi les documents correspondant au bloc d'accord utilisé: Bloc omega 303 Bloc omega 303 2 J'ai imprimé ces docs et me voilà prêt à débuter l'aventure! Imgp8891 Je n'ai gardé que les éléments essentiels:

les tubes ont été contrôlés bons, les 4 condensateurs "mica" mesurés OK, Le condensateur variable et les transfos FI testés et bien dépoussiérés...

Une heure plus tard, voilà mon beau châssis:

On débute le câblage par un gros fil de masse en cuivre de 20/10è

Imgp8901 Les fils orange et jaunes à droite sont ceux du condensateur variable!

Dans un coin du châssis à gauche je vais visser un condensateur chimique double de ma fabrication: Imgp8907 J'ai câblé à l'intérieur un 22µF400V et un 47µF400V: le négatif est commun et les deux positifs sortent sur des fils orange et rouge. Imgp8909 Le tout est bien isolé et monté dans le coin gauche du châssis: Imgp8911 Le haut-parleur a été rajouté et finalement, la résistance bobinée (des filaments) partira sous le châssis! Imgp8917 Le fil vert relie en série les filaments des tubes...On aperçois le cordon secteur qui est relié d'un coté sur l'interrupteur du potentiomètre et de l'autre sur une barrette à cosses à coté de la valve. Imgp8920 3 Le gros fil rouge rigide c'est la ligne de la "haute tension" ... Imgp8925 Le câblage avance doucement... On fera attention de ne pas inverser l'entrée et la sortie des transfos FI: j'avais fait un repérage au crayon sur les boitiers! Imgp8927 Pour ne pas faire d'erreur et surtout ne rien oublier, chaque liaison effectuée est marquée en rouge sur le schéma! Imgp8930 C'est presque terminé! Imgp8940 J'ai remplacé la résistance bobinée de 150 ohms par deux résistances de 75Ω 15 W qui sont plaquées contre la tôle du châssis... Imgp8945 Tout est câblé...à part la lampe cadran!

Prêt pour les premiers essais: S7301425

A part une dernière correction de câblage (potentiomètre branché à l'envers) ...Ca fonctionne pas trop mal sur toutes les gammes: S7301435

Tous les composants ayant été préalablement vérifiés: cela n'a rien d'extraordinaire!

S7301456 Ceux qui sont attentifs auront remarqué que le chimique double a disparu du chassis!

C'est que, entre temps, j'en ai eu besoin pour un autre poste et il a été remplacé par deux condos 32µF400V sous le chassis!

J'ai en plus, changé le haut-parleur car il était décentré.

Je ne suis pas allé plus loin car le poste en lui-même présente peu d'intérêt!!!

Avec un peu d'attention et de soin cette méthode permet (presque à coup sûr) de refaire fonctionner un poste, mais ce n'est plus de la restauration, mais de la "reconstruction à l'identique"..!

Quelques réflexions personnelles pour terminer:

Quel est l'intérêt de reconstruire ainsi un poste en 2015?

Finalement , c'est dépenser du temps et de l'argent pour un poste sans âme et dont l'utilisation reste occasionnelle et le fonctionnement n'est pas garanti...

La disparition des P.O et des G.O est hélas annoncée pour les années à venir...

Il reste les ondes courtes me direz vous?

Quiconque a écouté les ondes courtes sur un "vrai" récepteur de trafic considèrera à juste titre que ce genre d'appareil n'est pas du tout adapté!

Que faire alors de nos vieux postes?

Beaucoup de collectionneurs les laissent dans l'état se contentant d'entretenir l'aspect extérieur, d'autres restaurent (à minima) les plus beaux postes afin de pouvoir les faire fonctionner de temps en temps...

Ces appareils d'une autre époque deviennent de plus en plus de simples objets de décoration et cela est malheureusement inévitable!

En conclusion:

Laissons vivre nos vieux postes le plus possible dans leur état d'origine, c'est le meilleur service que nous pouvons leur rendre!

Toutefois, il n'est pas interdit de "se faire plaisir" avec une restauration attentive qui va respecter au maximum "l'esprit d'origine":

j'ai essayé ainsi, de faire cela, sur des postes anciens de ma collection comme le 930A Philips et aussi sur le "Royal luxon" de 1949 et le "Phrynis" de 1936...

Pour les autres: c'est le plaisir du dépannage qui prime!

On change les composants critiques, on les remet en état de marche, , et après une heure ou deux de fonctionnement, ils partent sur les étagères, témoins du passé pour les générations futures!


Restauration poste

Vu dans ... http://radio-retro.pagesperso-orange.fr/Restauration.htm

Réfection du rhodoïde cadran du poste : Sur la photo, scan de l'original et réfection en dessin à l'aide de CorelDraw

Etape 5 : Remontage de l'ensemble et finitions

L'ensemble remonté sur le poste, en intercalant un petit morceau de plexiglass découpé à la forme, afin d'assurer la rigidité, ainsi que la tranparence suffisante pour laisser voir les graduations du disque solidaire du condensateur variable.

Le cordon d'alimentation secteur a été remplacé. On trouve sur les bourses radio des fournisseurs de tels cordons.
Il reste maintenant à admirer sur les photos suivantes le récepteur restauré presque 70 ans après sa fabrication, et dont l'aspect est très proche du neuf, et le fonctionnement très bon. Ce récepteur est même très sensible pour peu qu'on lui adjoigne une bonne antenne !
REMARQUE : A partir de 1933-1934, les noms des stations apparaissent sur les cadrans en supplément des longueurs d'onde ou fréquences.

Etape 4 : Travail sur ébénisterie

Après démontage de tout ce qui peut rester assemblé sur le coffret, il va falloir procéder au décapage de celle-ci. Nous allons utiliser un décapant du commerce, en faisant attention aux consignes d'utilisation indiquées sur le flacon. Je conseille de procèder par petite ou moyenne surface, mais jamais sur l'ensemble de l'ébénisterie, car sinon, il devient difficile d'enlever le produit.

INFO : Parfois, il n'est pas nécessaire de décaper l'ébénisterie; Lorsque celle-ci est présntable, le vernis non écaillé et encore brillant, un nettoyage avec un produit adapté, et une "popote" de rénovation suffit généralement.

Laisser agir le décapant le temps nécessaire, puis enlever la sorte de pâte formée avec une spatule par exemple, en prenant garde à ne pas endommager le bois.

Sur des vernis récalcitrants, il est nécessaire de renouveler l'opération à plusieurs reprises.

Procèder de la sorte jusqu'au décapage complet de l'ébénisterie.

Une fois le vernis enlevé, il convient de rincer soigneusement le bois, qui ne doit plus contenir la moindre trace de décapant, sous peine d'avoir de mauvaises surprises avec le nouveau vernis !

C'est maintenant le moment de procèder à de légères réparations si nécessaire, afin d'atténuer les petis éclats ou trous, ou inégalités diverses sur le placage : Utiliser une pâte à bois de la teinte du coffret, et laissez bien sécher. Une fois sec, poncer à la main (voir encadré jaune) pour égaliser.

INFO : Je déconseille l'usage de la ponceuse électrique sur une ébénisterie; en effet, le bois de placage est parfois si mince, qu'un minime coup de ponceuse peut avoir des effets particulièrement néfastes en mettant à nu le bois. C'est irréparable pour le bricoleur commun qui n'est pas un ébéniste chevronné ! Les ponçages au papier de verre seront exécutés à la main, ou avec une cale à poncer. Il existe dans le commerce des sortes "d'éponges en mousse" garnies d'abrasifs de grains différents selon l'usage. Ces blocs conviennent tout à fait bien pour l'usage de restauration d'ébénisterie.

Pour préparer le vernissage final, nous allons appliquer une ou plusieurs couches de vernis à bouche-porer qui aura pour effet de bien préparer le fond, éventuellement boucher les micro-inégalités de surface. Entre chaque couche, répéter le passage de la laine d'acier de finition (N° 000)

Ensuite, terminer le décapage du bois avec de la laine d'acier, en procédant à plusieurs passes avec des laines de numéros différents. Terminer par de la "finition" ou calibre zéro (ou triple zéro). NB Pour cette tâche, j'utilise un masque anti-poussières et des gants jetables ! Mais à chacun de voir...

Enfin, avec l'aspirateur et (ou) la soufflette, éliminer toute trace de limaille ou poussière.

Une fois l'état de surface correct, terminer avec une couche de vernis au tampon, appliqué "dans les règles de l'art" afin d'obtenir un résultat impeccable... Pour le débutant, des essais et de l'entrainement sont nécessaires ! J'avoue ne pas y être parvenu du premier coup !

REMARQUE : Il n'est pas indispensable en restauration d'obtenir des vernis brillants comme des miroirs. Il est nécessaire de respecter le contexte de l'époque de fabrication, et ne pas perdre de vue qu'il s'agit d'une restauration, et non d'une remise à l'état du neuf. Une certaine patine du temps est parfois appréciée !

Sur les photos ci-dessus et ci-contre, l'ébénisterie terminée. Il est inutile à ce stade d'ajouter une nouvelle couche de vernis, cela aurait pour effet de risquer de tout rater ! Le gros plan de la photo de droite montre le détail des bandes incrustées en marquetterie de ce joli poste.

Préliminaires : Etat des lieux, inspection de l'appareil

Photo 1

  • Le 521A "dans son jus"

Le poste semble complèt. Il n'est pas trop abîmé, simplement un peu sale. Manifestement, un des 2 boutons droit ou gauche n'est pas celui d'origine ! Son remplacement ne devrait pas poser de problèmes.

  • Premier constat visuel : Sur le carton arrière est indiqué le jeu des 6 tubes sensés équiper ce poste : (voir photo 1)
  • CK1 - CF2 - CB1 - CF1 - CL2 - CY1 Lampes en chauffage 30 V culot européen
  • Sur le schéma de la documentation service, les 6 lampes sont :
  • AK1 - AF2 - AB1 - E446 - E443H - 506 en chauffage 4 V culot transcontinental, ce qui dénote une conception assez différente de l'appareil.
  • Or, à l'ouverture du paneau arrière, la surprise est de ne voir que 5 lampes :
  • 6A8 - 6H8 - 6Q7 - 6L6 - 5Y3 série octal chauffage 6,3 V . C'est étrange ?

Visiblement, ce récepteur a été recablé, soit par un amateur, soit par un technicien, mais dans quel but entreprendre un tel travail ? Nous verrons plus loin que la modification n'est pas récente, vu l'âge et létat des composants employés.

La restauration, et la remise en service n'en sont pas moins intéressantes, pour l'aspect technique plus que pour l'aspect historisque.

Il s'agit d'un poste pour courant alternatif , donc muni d'un transformateur d'alimentation. Vérification de la position du cavalier sélecteur de tension, et placement en position 250V pour un maximum de sécurité.

Le cordon secteur, par contre sera à remplacer, car en partie dénudé. Comme beaucoup de Philips de cette époque, il est relié au poste, grâce à une prise dite "de sécurité" solidaire du carton arrière. Lorsque l'on enlève celui-ci, la prise se dégage, et il reste les 2 broches mâles sur le chassis. En fait, c'est pratique pour y mettre l'extrémité d'une rallonge standard (voir photo 2)

L'inspection globale ne révélant rien d'anormal, genre élément carbonisé, fondu ou autre, je procède à une prudente mise sous tension d'essai, d'abord sans les lampes, puis avec.

Premier constat, la lampe cadran ne s'allume pas, mais les lampes rougissent. Au bout d'un moment, un ronflement caractéristiquedans le haut parleur indique le mauvais état des condensateurs électro-chimiques de filtrage.

A cet instant, c'est inutile de poursuivre, il faut changer les chimiques, donc mise hors tension immédiate de l'appareil. Il est temps de procéder à la restauration, qui va comporter plusieurs étapes décrites ci-dessous. Les photos sont présentées sous forme de vignettes. Un click sur l'image permet de l'agrandir.

Etape 1 : Ouverture et démontage du chassis, dépoussièrage

Pas beaucoup de commentaires ici, l'opération consistant à enlever plusieurs décennies de poussière accumulée dans le poste.

Photo 2

Le pinceau dans une main, l'aspirateur dans l'autre, sont très efficace.

Quelquefois, dans les cas difficiles, j'utilise la soufflette à air comprimé, mais avec précaution, et en général à une certeine distance. (La soufflette convient bien pour nettoyer les lames des condensateurs variables).

Après mise sous tension et test, il s'avère que l'un des condensateurs de découplage secteur ets en court circuit, ce qui a pour effet de mettre la phase ou le neutre -selon le sens de branchement- sur le chassis. Changement des 2 par sécurité.

Re-câblage de l'alimentation de la lampe éclairage cadran, et changement du support dont une borne était cassée.

Après ces quelques opérations, la mise sous tension est plutôt encourageante : Le ronflement a disparu, la polarisation de la finale (6M6) est à 6V, le chassis est bien isolé du secteur. Cersie sur le gâteau, la manoeuvre du CV permet l'audition des stations en Grandes Ondes !

Remplacement Du condensateur (aspect grillé) reliant la 2e grille de la changeuse au bloc d'accord, ainsi que de la résistance 2e grille --> HT.

Changement du condensateur de liaison plaque 6Q7/grille 6M6 par un 4,7 nF.

Etape 3 : Vérification et intervention sur le câblage

enfin, La lampe finale 6L6 a été remplacée par une 6M6, mieux adaptée à ce genre de poste. La polarisation a été recalculée. 150 ohms donnent 6,07 V sur le multimètre (proche de l'idéal 6 V)
Reste un petit problème : le moindre choc sur le chassis ou même sur la table produit un accrochage dans le haut parleur ! C'est de l'"effet microphonique". Le changement de la 6Q7 par une 6Q7GT permet de supprimer ce phénomène.
Changement également du condensateur de découplage de cathode de la lampe finale, ainsi que de la résistance de polarisation, dont la valeur était visiblement inadaptée (850 ohms changée pour 150 ohms)

Etape 2 : Remplacement des condensateurs électrochimiques de filtrage

INFO : Il est pratiquement toujours nécessaire de changer les condensateurs électrochimiques de filtrage sur les TSF anciennes : En effet, les condos de fabrication ancienne supportaient mal l'épreuve du temps, et s'asséchaient rapidement provoquant un isolement ou un court circuit !

Un lick sur l'image l'agrandit

Pose d'une cosse relais en utilisant la borne + du chimique :

Débranchement du 2° condo : la cosse positive est fixée sur le condo avec un écrou

Soudage du nouveau condensateur : 22 µF 450 V (de marque Philips, on reste en famille ...)
Les deux chimiques de filtrage sont changés ! Ces nouveaux composants sont sans aucun doute plus fiables que les originaux. On peut remarquer qu'il n'y a pas beaucoup de place dans ce petit chassis.

Vous allez découvrir ici, en images, les différentes étapes de la restauration d'un poste de TSF.

Le poste choisi ici est un PHILIPS 521A 5 lampes de 1934, poste décrit dans les pages collection .


521A

Philips 521A (1934)

Philips | 521A nr: 502458
Buizen | AK1, AF2, E446, AB1, E443H, 1823 , DIAL:8046
Principe | Octode Super IF=104kHz
Banden | MW en LW ; 200-550m 760-1900m
Voeding | 103-253Vac
Afmetingen | 350 x 267 x 220 (B x H x D)
In de collectie | Juni 2009
Reparatie | Dec 2010

Erg leuke radio en speelt weer voortreffelijk.

Er was voorheen al reeds het nodige aan het toestel gesleuteld. De nodige componenten reeds vervangen zoals de voedings-elko's , hier een daar een weerstand en wat condensatoren. Ook de kast heeft eerder een nieuwe laklaag ontvangen.

Ik heb in dec 2010 de radio opnieuw onderhanden genomen. Zo heb ik 2 condensatoren van nieuwe inhoud voorzien C28 en C29 als ook een andere E443H. De bandschakelaar daar ontbrak een geleidebusje en heb ik dat weer aangebracht.

Mooi nieuw stoffen zwart netsnoer en het doek vervangen voor een prachtig hagel nieuw wolkendoek welke speciaal door B.Dijkman is vervaardigd aan de hand van origineel.

Toestel wat beter afgeregeld.

Filmpje van de 521A (5,7 MB)

server down alert software free


© Le Site du Titanic - http://titanic.pagesperso-orange.fr/ - 1998-2018
http://titanic.pagesperso-orange.fr/

La station radio du Titanic

"C'est le nouveau signal et ça pourrait être ta dernière chance
de l'envoyer".

L'Opérateur radio adjoint Harold Bride à Jack Phillips

La radiotélégraphie était l'unique moyen de communication en temps réel des passagers et de l'équipage du Titanic avec le monde extérieur.

C'est pourquoi cette page est consacrée à l'activité de radiotélégraphie à bord du navire, qui joua un rôle essentiel au cours des dernières heures et des derniers instants du navire.

Elle s'efforce de décrire au mieux l'installation, de présenter les opérateurs et leurs conditions de travail, le trafic radio et les appels de détresse qu'ils envoyèrent, ainsi que leur sort dans le naufrage.

Pour les visiteurs qui auraient des précisions à apporter, leurs remarques seront les bienvenues …

Les thèmes ...

La télégraphie en 1912
L'emplacement de la station radio
L'installation de radiotélégraphie
Les opérateurs radio
Les périodes de garde des opérateurs
L'indicatif radio du Titanic
Le trafic radio
CQD et SOS
L'heure à bord du Titanic
Les avis de glace reçus par le Titanic
Les appels de détresse du Titanic
Le sort des opérateurs

Le Commandant Smith ordonne
l'envoi du signal de détresse

La télégraphie en 1912

Le 24 Mai 1844, l'américain Samuel Morse (1791-1872), inventeur du télégraphe électrique en 1832, effectue le 1er envoi de message télégraphique entre villes.
Cette liaison est effectuée en utilisant le code alphabétique, dit "morse", qu'il a mis au point en 1837 et qui sera désormais adopté pour les transmissions.

Plus d'un demi siècle plus tard, en 1901, le physicien italien Guglielmo Marconi (1874-1937), inventeur de la télégraphie sans fil, réalise la 1ère liaison télégraphique transatlantique. En 1909, il obtient le prix Nobel de physique pour l'ensemble de ses travaux.

C'est l'avènement des transmissions télégraphiques que l'on appelle aussi "télégraphie sans fil" (T.S.F.) ou "radiotélégraphie".

En 1899, le cuirassé russe General Admiral Apraxine, bloqué dans les glaces du golfe de Finlande, est le premier navire à être secouru grâce aux appels de sa T.S.F.

Le premier navire marchand à être équipé de T.S.F. est le transatlantique Kaiser Wilhelm der Grosse, en 1900. En 1903, 40 navires en sont équipés et 139 en 1907.

Pourtant, en 1912, la télégraphie sans fil à bord des navires est toujours une nouveauté et dans cette toute jeune industrie radio maritime, la Compagnie Marconi occupe une place prépondérante.
Parmi les 23217 navires enregistrés et en service en 1912, environ 1000, dont 400 britanniques, sont équipés de radio et naviguent sur les lignes de l'Atlantique Nord.

Le système de Marconi n'est pas le seul utilisé sur les mers: il existe 3 autres procédés brevetés et rivaux, Telefunken, Lee de Forest et United Wireless. Cette concurrence entre les procédés et les 15 compagnies exploitantes est telle que les opérateurs radio ont pour instruction de ne pas traiter ou relayer les messages concernant les compagnies rivales.

A bord des navires, l'utilisation de la télégraphie manque encore de règles d'utilisation: les opérateurs radio ne sont pas tenus à une veille permanente, passent leur temps à envoyer les messages personnels des passagers, ou s'amusent à perturber les transmissions des radios rivales; tout ceci sans, bien sûr, en mesurer les conséquences éventuelles …

Jusqu'au naufrage du Titanic, peu de personnes avaient donc pris conscience de l'importance de la radio pour la sécurité en mer.

L'emplacement de la station radio

La station de radiotélégraphie Marconi, à laquelle étaient affectés 2 opérateurs, était située sur le pont des embarcations, à l'arrière de la superstructure comprenant la passerelle de commandement et le quartier des officiers, et devant la machinerie d'ascenseur.

Coupe partielle du Titanic
L'emplacement de la station radio est encadré de rouge

Elle se trouvait à environ 12 m en arrière de la passerelle avec laquelle elle communiquait par le couloir qui desservait le côté bâbord du quartier des officiers.
Sur l'Olympic, la station radio était située sur le côté bâbord de la passerelle de navigation et possédait un éclairage extérieur. Après la construction de l'Olympic, il fut décidé pour le Titanic de libérer des ouvertures donnant sur l'extérieur au profit de cabines de 1ère Classe, d'où l'emplacement différent de sa station radio.

La station se composait de 3 petites pièces contiguës et communicantes, et constituait une sorte de petit appartement.

Schéma de l'avant du pont des embarcations
montrant l'emplacement de la station radio

On trouvait successivement, de bâbord vers tribord:

  • Une pièce dite "salle sourde" (en rose sur le plan) qui contenait l'appareil de transmission ainsi qu'un émetteur de secours alimenté par batteries.

  • Au centre, la salle radio (en vert sur le plan), dite aussi "salle Marconi", qui contenait le récepteur et les appareils de contrôle.
    N'ayant aucune ouverture sur le pont des embarcations, la lumière naturelle lui était fournie par une lucarne située dans le plafond.

  • Une cabine de repos (en jaune sur le plan), pour les opérateurs, était équipée d'une couchette.

    La cloison entre la salle radio et la cabine de repos était si mince que l'opérateur de repos pouvait entendre tout ce que faisait son collègue de service.

Les opérateurs partageaient avec les officiers toilettes et salle de bains situées en face, dans le couloir.
Ils disposaient, en outre, d'un petit salon situé au milieu du pont C, commun avec les 5 préposés postaux, mais leur importante charge de travail ne leur permit sans doute pas de s'y détendre.

L'installation de radiotélégraphie

Comme l'Olympic, le Titanic possédait une installation de type Marconi la plus moderne et la plus puissante en service à l'époque sur tous les navires marchands.

Le "matériel sans fil" n'était pas la propriété de Marconi Wireless Telegraph Co Ltd, mais de la White Star Line.

1. Dans la "salle sourde" située vers bâbord, communicant par une porte avec la salle radio, était situé l'émetteur principal.

Cet émetteur était du type Marconi rotatif à étincelle, d'une puissance de 5 kW.
Son alimentation était constituée d'un alternateur produisant une tension de 300 V à 60 Hz, couplé à un moteur de puissance équivalente et lui-même alimenté sous 100 V continus par le circuit d'éclairage du navire. Il bénéficiait d'innovations toutes récentes qui avaient permis de porter sa puissance de 1,5 à 5 kW.

L'émetteur était relié, au moyen de fils, au manipulateur morse situé dans la salle radio.

L'émetteur se trouvait ainsi isolé du récepteur à détection magnétique situé dans la salle radio, afin de réduire les interférences et faire en sorte que le bruit des étincelles ne dérange personne.

La fréquence normale utilisée était voisine de 500 kHz, correspondant à une longueur d'onde de 600 m. Grâce à des condensateurs reliés en parallèle ou en série, la fréquence pouvait aussi être commutée de 500 kHz à 1 Mhz, correspondant à une longueur d'onde de 300 m.

Le dispositif de secours comprenait une bobine à induction de 25 cm capable de fonctionner continûment pendant au moins 6 heures, 8 accumulateurs maintenus chargés grâce à l'alimentation principale du navire, un manipulateur séparé et un récepteur séparé à lampe. (Une antenne de secours, stockée dans les ponts inférieurs pouvait en outre être érigée et utilisée en cas de perte ou d'endommagement de l'antenne principale).

2. Dans la salle radio (salle Marconi), se trouvait la table de travail des opérateurs ainsi que les équipements et documents suivants:

  • un modulateur de réception des signaux morse
  • un panneau indicateur de charge des batteries
  • un casque d'audition des messages captés
  • un manipulateur d'émission des impulsions morse, de type "pioche" (voir la reconstitution de l'appareil)
  • deux tubes pneumatiques en laiton, reliés au Bureau du Commissaire de bord (pour la réception et l'envoi des messages manuscrits relatifs aux passagers) et une corbeille de réception des cartouches à messages
  • un guide des codes télégraphiques Marconi
  • un bloc de messages télégraphiques
  • un pique-notes
  • un livre de comptes des messages
  • 2 horloges murales indiquant l'une l'heure Titanic (voir L'heure à bord du Titanic ), l'autre l'heure au point d'arrivée (New York, soit 1 h 50 mn de moins le jour du naufrage).

Harold Bride à son poste de travail dans la salle radio du Titanic.

On distingue très bien, à droite, le tube pneumatique avec, au-dessous, la corbeille
dans laquelle tombait la cartouche contenant le message à envoyer.
Cette vue, doublement exposée, est l'unique photographie jamais prise de la salle radio du navire.
Elle est due au pasteur Frank Browne, passager de 1ère classe de Southampton à Queenstown,
qui réussit à la prendre malgré l'interdiction de pénétrer dans la salle.

La salle radio de l'Olympic

La salle radio était reliée au central téléphonique de 50 lignes du navire. Cependant, il n'existait pas de liaison téléphonique directe avec la passerelle.

Ce problème fut résolu sur les sister ships Olympic et Britannic après la catastrophe du Titanic: un tube acoustique fut installé pour relier la salle radio et la passerelle.

La salle radio dans le film de James Cameron

L'installation radio du Titanic était dotée d'un système d'antenne de type T, composé de 4 éléments fonctionnant simultanément afin d'accroître la capacité totale de transmission, comme l'avait démontré Guglielmo Marconi lors de ses expérimentations.

Ce dispositif était utilisé à la fois pour émettre et pour recevoir. Il comprenait 4 câbles d'antenne aériens en bronze au silicium suspendus quasiment horizontalement entre les deux mâts du navire, hauts de 61 m et distants de 183 m. Leur tension était calculée de manière à les maintenir à au moins 15 m au-dessus des cheminées, afin de les dégager des fumées et des gaz d'échappement.
La hauteur moyenne des câbles était de 52 m. Leur maintien horizontal était assuré par 2 écarteurs de 6 m d'envergure fixés aux mâts grâce à des suspentes. A l'une des extrémités, les suspentes étaient souples de manière à absorber les chocs et éviter que les câbles soient endommagés.
Les 2 câbles intérieurs étaient distants de 2,40 m et les 2 câbles extérieurs distants de 1,80 m des câbles intérieurs.
Chacun des 4 câbles d'antenne était relié en son centre à un câble de liaison qui aboutissait sur le toit de la "salle sourde" de la station radio et assurait la connexion avec celle-ci.

Schéma montrant le système d'antenne à 4 câbles

Cette photographie permet de voir distinctement le système d'antenne

L'émetteur Marconi de 5 kW avait une portée garantie de 250 milles (400 km) en toutes conditions atmosphériques mais, en pratique, les signaux émis pouvaient être couramment captés jusqu'à une distance 400 milles (650 km) et, de nuit, jusqu'à 2000 milles (3200 km).
Lors des essais qu'ils firent avant le départ de Southampton, Phillips et Bride échangèrent des messages avec les stations côtières de Tenerife (distante de 2000 milles, soit 3200 km) et même de Port-Saïd (distante de plus de 3000 milles, soit 4800 km).

Le lien ci-après vous permet de consulter le schéma électrique de l'installation.

On appelait "marconigramme" un message issu d'une station radio Marconi.

Un marconigramme type

Les opérateurs radio

La White Star Line avait choisi d'assurer une écoute permanente sur le Titanic, et 2 opérateurs étaient affectés à l'installation radio.

A cette époque, les opérateurs radio étaient aussi appelés opérateurs sans fil ou télégraphistes.

Le 1er opérateur, qui était le responsable, était John George ("Jack") Phillips, 25 ans, et le 2ème opérateur, son adjoint, Harold Sydney Bride, 22 ans.

Jack Phillips avait fêté son 25ème anniversaire le 11 Avril 1912, le lendemain du départ de Southampton.

Jack Phillips et Harold Bride étaient employés par la Marconi Wireless Telegraph Co Ltd et non par la White Star Line. Ils n'avaient donc pas le statut d'officiers mais rendaient compte au Commandant et aux Officiers du navire. Ils ne figuraient pas sur la liste de l'équipage de pont mais se trouvaient, cependant, sur celle du département Avitaillement, comme les Stewards et les Chefs Pâtissiers. Ils portaient néanmoins le même type d'uniforme que les Officiers mais étaient reconnaissables à l'emblème Marconi figurant sur leurs boutons, leurs manches et leur casquettes.
Un accord, conclu entre Marconi et la White Star Line, prévoyait que celle-ci disposait de communications radiotélégraphiques gratuites, entre le navire et ses propriétaires ou d'autres navires, à condition que les messages ne dépassent pas une moyenne de 30 mots par jour, les mots supplémentaires étant facturés à l'armement demi-tarif. En contrepartie, la White Star Line assurait les repas et l'hébergement des opérateurs de Marconi.
Les opérateurs radio Jack Phillips et Harold Bride

Les opérateurs sans fil employés par Marconi devaient "être âgés entre 21 et 25 ans et capables d'envoyer et recevoir en morse 25 mots par minute". La limitation d'âge était rarement respectée et plupart des opérateurs commençaient leur carrière maritime à l'âge de 19 ou 20 ans. Après avoir passé leur examen d'entrée dans la fonction publique, les opérateurs devaient terminer leur formation à la Marconi Training School de Liverpool. Après 5 mois de formation finale, ils étaient prêts à être affectés sur un navire. En 1912, Jack Phillips, avec 6 ans d'expérience, était capable de taper à une vitesse de 39 mots par minute (c'est pourquoi il avait été surnommé "Sparks", c'est à dire "Etincelles"), et Harold Bride, 26 mots.

Jack Phillips et Harold Bride, conscients de l'importance de leur travail sur un navire aussi prestigieux, n'auraient pas donné leur place pour un empire et étaient trop heureux qu'on leur ait confié, à leur âge, un poste aussi important, malgré leurs conditions de vie et de travail difficiles à bord.
Pendant la traversée, ils assuraient eux-mêmes l'entretien de leur matériel. Par exemple, le 12 Avril 1912 en fin de soirée, la radio tomba en panne et ils durent la réparer pendant la nuit.

Le trafic radio sera si intense que leur travail deviendra harassant.

Tous deux gagnaient peu par rapport à la quantité de travail qui leur était demandée.

Selon son témoignage, Harold Bride recevait de son employeur Marconi un salaire mensuel de 4 £ et aurait dû recevoir 2 £ 5 s de la White Star Line.

Jack Phillips avait un salaire mensuel de 6 £ payé par Marconi, et aurait dû aussi recevoir de la part de la White Star Line la même somme que Harold Bride.

Leurs collègues des stations relais ou ferroviaires étaient encore moins favorisés et M. Marconi lui-même faisait remarquer que "le salaire est meilleur et sortir en mer est très attrayant pour des jeunes gens".

Les périodes de garde des opérateurs

Le 10 Avril 1912, jour du départ de Southampton, Jack Phillips et Harold Bride s'étaient levés très tôt: ils dirigeaient les essais finaux du matériel.
Tout était en ordre.

D'un commun accord, ils avaient arrangé leurs tours de garde de nuit: Phillips, le chef opérateur, prit la garde de 20 h 00 à 2 h 00, tandis que Bride, son adjoint, serait en service de 2 h 00 à 8 h 00.

Pendant la journée, ils n'avaient pas fixé d'heures de garde: les deux hommes devaient se relayer par convenance mutuelle, tout en assurant une garde continue.

L'indicatif radio du Titanic

En Janvier 1912, le Titanic se vit attribuer l'indicatif MUC. Mais quelque temps après, l'indicatif fut changé en MGY (Mike Golf Yankee), car on s'aperçut que MUC était celui précédemment attribué au vaisseau US Yale.

L'Olympic, sister ship du Titanic, s'était vu attribuer l'indicatif MKC.

En tant que principale compagnie radio de l'époque, Marconi attribuait ses propres indicatifs dont la plupart commençaient par la lettre M (identifiant un installation Marconi), sans se soucier de la localisation de l'installation ou du pays d'enregistrement du navire qui en était équipé.

L'attribution de l'indicatif fut finalement standardisée à la Conférence Radiotélégraphique de Londres en 1912 (après le naufrage du Titanic), avec des préfixes alloués et une base internationale.

Les stations côtières UK et, dès lors, les navires utilisèrent les lettres G et M comme 1ère lettre de leur indicatif. Les navires US utilisèrent les lettres K, N et W, les stations allemandes et les navires allemands la lettre D, les Italiens le I, les Français le F, etc …

Le trafic radio

Sur le Titanic, comme sur les grands transatlantiques de l'époque, les messages radio étaient très populaires parmi les passagers et considérés comme une aide importante offerte par la navigation.

Nombreux étaient donc les richissimes particuliers, personnes célèbres de la haute finance et de la politique, qui entendaient recevoir et transmettre depuis l'océan des messages privés ou professionnels comme ils l'auraient fait depuis leur bureau de Londres ou de New York.

Pour envoyer leurs marconigrammes, ils portaient (ou faisaient porter) leurs télégrammes manuscrits au Bureau des renseignements situé sur le pont C, à côté de celui du Commissaire de bord.

Ces messages manuscrits étaient acquittés au tarif de 12 shillings et 6 pence pour les 10 premiers mots et 9 pence pour chaque mot supplémentaire (une somme substantielle en 1912, sauf pour un passager de 1ère classe …). L'adresse et la signature étaient expédiées gratuitement.

Les télégrammes étaient ensuite envoyés par tube pneumatique du Bureau du Commissaire de bord à la salle radio, où les opérateurs exécutaient la transmission en utilisant le code radio attribué au Titanic pour le trafic personnel des passagers: "ADVISELUM".

A la fin de la journée, le secrétaire du Commissaire de bord et les opérateurs effectuaient un équilibrage entre le livre de comptes des opérateurs et le nombre de mots facturés envoyés.

Quant aux messages reçus pour les passagers, ils étaient saisis à la main par l'opérateur de service et tapés sur un formulaire par l'autre opérateur.

Ces messages étaient ensuite envoyés de la salle radio au Bureau du Commissaire de bord par un 2ème tube pneumatique. Un groom les portait alors à leurs destinataires.

Durant les 4 jours ½ entre le départ de Southampton et la collision avec l'iceberg, les opérateurs radio du Titanic reçurent et envoyèrent environ 250 marconigrammes concernant les passagers, ce qui explique leur surcharge de travail..

Les messages reçus relatifs à la navigation étaient délivrés directement à la passerelle. Ceux destinés au Commandant étaient délivrés par l'opérateur à la cabine du Commandant, en empruntant le couloir tribord du quartier des officiers.
Les opérateurs radio avaient à leur disposition un diagramme de communications ("Communication chart") qui leur indiquait les postes terrestres et les navires avec lesquels le Titanic pouvait entrer en communication durant la traversée.

Diagramme de communications

L'utilisation des messages radio, en particulier des messages personnels, manquait, à l'évidence de règles en 1912.

CQD et SOS

Depuis le début des communications T.S.F., le code CQ, adopté par la Compagnie Marconi, était le signal signifiant aux navires le recevant, qu'ils devaient arrêter leurs transmissions et faire attention.

Cependant, en Janvier 1904, il fut admis que "L'appel CQ, satisfaisant dans les cas ordinaires, n'exprimait pas assez le caractère d'urgence indispensable lors d'un signal de détresse".

La lettre D fut alors ajoutée afin de signifier "Détresse" ("Distress").

Le code CQD correspondait ainsi à un appel général à tous les navires, et indiquait que le navire émetteur était en détresse et demandait assistance immédiate.

Il fut utilisé pour la première fois en 1903 mais il ne devint officiel que le 1er Février 1904: "Tous les postes récepteurs doivent être bien pénétrés de l'importance et du caractère d'urgence de cet appel …".

Le sauvetage de 1600 passagers et membres d'équipage du Republic (paquebot de la White Star Line) et du Florida (navire italien) par le Baltic (autre paquebot de la White Star Line), le 23 Janvier 1909, à 175 milles de Nantucket, fut le moment déterminant dans l'histoire du sauvetage effectué grâce à la radiotélégraphie.
Le Republic fut éperonné par le Florida au milieu d'un brouillard dense. L'opérateur radio Jack Binns du Republic envoya le premier appel CQD de l'histoire qui pouvait faire craindre d'importantes pertes de vies humaines (le Florida n'était pas équipé de radio). Le Baltic arriva à la rescousse après de nombreuses heures de recherche du Republic dans le brouillard. Seuls 5 passagers du Republic trouvèrent la mort au moment de la collision.

Le 3 Novembre 1906, la Convention Radiotélégraphique Internationale de Berlin, signée par 27 pays, créa le signal SOS comme moyen d'appel à assistance.

Ces 3 lettres furent choisies pour la simplicité de leur codage et leur reconnaissance instantanée en code morse. Le signal SOS devait être répété à brefs intervalles.

Les codes CQD et SOS
en alphabet morse

Deux ans plus tard, le 1er Juillet 1908, le SOS devint le signal de détresse officiel.

Le premier SOS de l'histoire fut lancé le 10 Juin 1909 par le paquebot SS Slavonia de la Cunard Line, qui faisait route de New York vers Trieste et fit naufrage au large de l'île de Flores, dans l'archipel des Açores. Ses signaux de détresse furent entendus par deux autres paquebots: le Batavia, de la Hamburg America Line, qui sauva 300 passagers, et le Prinzess Irene, de Norddeutscher Lloyd, qui sauva 110 passagers. Il n'y eut pas de pertes humaines.

Mais, jusqu'en 1912, la prédominance de Marconi sur la radio maritime était telle que de nombreux navires utilisaient encore le CQD plutôt que le signal officiel SOS.

On peut le constater par les appels de détresse initial et final du Titanic: Jack Phillips resta fidèle au signal CQD jusqu'au moment ultime.

L'heure à bord du Titanic

Dans la chronologie des événements entourant le naufrage, la détermination de l'heure constitue une difficulté importante à laquelle se sont heurtées les Commissions d'enquête américaine et britannique.
Cela concerne, en particulier, la chronologie de l'envoi et de la réception des messages radiotélégraphiques.

En 1912, les fuseaux horaires n'étaient pas applicables en mer. Pendant les traversées transatlantiques, chaque navire avait son heure propre, basée sur les observations et les calculs quotidiens faits par le navigateur.

Selon le Shipbuilder, l'heure du Titanic était mise à jour quotidiennement à midi. Le navigateur déterminait ce midi lorsque le soleil croisait le méridien sur lequel était situé le navire.

L'heure du Titanic était "gardée" par 2 horloges mères situées dans la salle des cartes et qui ajustaient automatiquement quelques 48 horloges placées dans des endroits publics.

Compte tenu de ce principe de définition de l'heure, deux navires situés, par exemple, à la même latitude mais distants de quelques milles avaient donc des midis et des heures propres légèrement différents.
De même, deux navires faisant route dans des directions opposées et se croisant au milieu de la nuit, avaient fait chacun leur "midi" alors qu'ils étaient très éloignés et avaient des heures assez différentes.
Des événements simultanés pouvaient ainsi être enregistrés à des heures différentes sur des navires différents.

Ces écarts provoquèrent des confusions lors de la reconstitution des événements par la Commission d'enquête britannique.

Les heures indiquées par la suite sont exprimées en heures Titanic et ont été établies à partir des témoignages recueillis par la Commission d'enquête britannique.

Les avis de glace reçus par le Titanic

La tragédie du Titanic mit ce fait en lumière: en raison de l'afflux des messages personnels échangés entre la terre et les passagers, plusieurs avis de glace, parmi les 9 messages télégraphiques (ainsi qu'un message par signaux lumineux) que reçut le Titanic, ne furent pas transmis à la passerelle.
La liste des messages d'alerte est donnée dans la page Les avis de glace reçus par le Titanic.

Avis de glace transmis par le navire allemand Amerika
au Bureau Hydrographique de Washington,
4 h avant le choc contre l'iceberg:
"L'Amerika a rencontré deux gros icebergs
par 41°27' N et 50°9' O le 14 Avril".
Ce message, capté par le Titanic, fut transmis au Commandant Smith en personne

Les appels de détresse du Titanic

Sont décrits ci-après les événements liés à l'activité radiotélégraphique du Titanic et vus du navire.
Cette description se complète de la chronologie de l'ensemble des messages de détresse échangés avec et entre les navires environnants. Pour y accéder, consulter la page Les messages de détresse .

A 23 h 55, dans la nuit du 14 au 15 Avril 1912, Harold Bride, qui s'était couché pendant son tour de repos, se réveille sans avoir entendu le choc du navire contre l'iceberg.

Il se lève et s'habille pour aller relever Jack Phillips car il lui avait proposé de prendre son tour de garde plus tôt qu'à l'habitude.

A 0 h 05, le Commandant Smith, informé de l'état des dégâts causés par l'iceberg et conscient du naufrage inéluctable, a donné l'ordre de décapeler les canots de sauvetage et de rend à la salle radio.

Il ouvre la porte de la cabine et déclare "Nous avons heurté un iceberg et j'effectue une inspection pour examiner les dégâts. Il vaudrait mieux que vous vous teniez prêts à envoyer l'appel d'assistance. Mais ne l'envoyez pas sans que je vous le dise".

Il ressort puis revient 10 minutes plus tard.

"Envoyez l'appel d'assistance" dit-il en passant la tête par la porte.

"Quel appel dois-je envoyer?" demande Phillips.

"L'appel réglementaire international d'assistance. Seulement ça". Puis le Commandant repart.

Phillips met alors les écouteurs et commence à taper le message contenant les codes MGY (indicatif du Titanic) et CQD ainsi que la position du navire: 41°44' N et 50°24' O.

Bride reçoit ensuite plusieurs réponses de navires éloignés.

Puis arrive un message encourageant du Carpathia, distant de 58 milles (107 km) et annonçant son approche.

A 0 h 25, Phillips lui répond de faire route rapidement et envoie plusieurs autres messages, tenant compte de la position corrigée à 41°46' N et 50°14' O fournie par le 4ème officier Boxhall.

Message du Titanic reçu par le Baltic:
"41°46' N - 50°14' O - Coulons -
Demande assistance immédiate"

Alors que les deux opérateurs plaisantent sur le fait d'envoyer le signal de détresse, le Commandant revient et demande "Qu'êtes-vous en train d'envoyer?". "CQD" répond Phillips.

Le Commandant Smith prend alors connaissance des messages reçus et calcule rapidement que le Carpathia, distant de 58 milles, mettra environ 4 heures pour rejoindre le Titanic. Ce sera trop tard, le Titanic aura sombré. Il repart ensuite.

Il est 0 h 45 lorsque Bride se penche vers Phillips et lui dit "Envoie un SOS. C'est le nouveau signal, et ça pourrait être ta dernière chance de l'envoyer".

Phillips envoie alors un message SOS, le 4ème jamais envoyé par un navire en perdition.

Suivent plusieurs autres messages CQD et/ou SOS et des échanges avec les navires environnants (Frankfurt, Olympic, Carpathia, Cincinatti, Mount Temple, Virginian, Baltic, Caronia). Des messages sont également échangés entre ces navires.

Message du Titanic reçu par le cargo russe Birma,
se dirigeant vers Rotterdam, à 23 h 56 (heure du Birma):
"CQD - SOS - de MGY - Avons heurté un iceberg -
Coulons rapidement - Venez à notre secours -
Position 41°46' N - 50°14' O"

A 2 h 05, le Commandant Smith, de retour à la salle radio pour la dernière fois, libère les deux opérateurs qui ont auparavant revêtu leurs gilets de sauvetage, en leur disant "Maintenant, c'est chacun pour soi" et "Les gars, vous pouvez partir maintenant. Vous avez fait du bon travail".

Alors que l'eau arrive dans la salle radio, Phillips reste encore quelques minutes pour tenter d'envoyer un ou deux autres messages de détresse;

Le dernier message envoyé et reçu distinctement est un appel général à la fois CQD et SOS.

Le dernier message du Titanic reçu par le Carpathia:
"SOS - SOS - CQD - CQD - MGY -
Coulons rapidement - Passagers sont mis dans les canots -
MGY"

Pendant ce temps, Bride entre dans la cabine de repos afin de récupérer l'argent de Phillips que ce dernier souhaite emporter. En se retournant, il voit un chauffeur, ou quelqu'un des ponts inférieurs, se pencher derrière Phillips. Ce dernier, trop occupé, ne remarque pas ce que fait l'homme: il essaie de faire glisser le gilet de sauvetage du dos de Phillips. Bride et Phillips parviennent à l'en empêcher. Phillips frappe l'homme jusqu'à ce qu'il s'écroule.

A 2 h 10, le Virginian perçoit deux "V", résultat d'un faible signal par étincelle semblable à celle du Titanic (Phillips ajuste son émetteur pour compenser la perte d'alimentation fournie par la salle des machines).

A 2 h 17, le Virginian entend un dernier appel CQ provenant du Titanic, mais ne parvient pas à le comprendre.

Les signaux du Titanic cessent brusquement comme si le courant avait été coupé.

En réalité, Phillips veut envoyer un CQD, mais il y a, à cet instant, une coupure d'alimentation dans la salle radio (l'eau envahit la timonerie). Phillips dit alors à Bride "Viens, partons".

L'énergie fournie à l'émetteur est devenue alors insuffisante pour générer les étincelles.

C'est le dernier message envoyé par le Titanic et tout le monde s'accordera à penser que ses opérateurs radio firent honneur à leur profession.

Nota: Le nouvel appel SOS, puisque non utilisé jusqu'alors, ne fut pas reconnu par certains navires environnants qui ne vinrent donc pas lui porter secours.

Le sort des opérateurs

Après l'envoi du dernier appel, Jack Phillips et Harold Bride quittent la salle radio.

Il reste alors environ 3 minutes avant que le navire sombre (il coule à 2 h 20, voir Nota).

Harold Bride remarque qu'on peut entendre l'eau monter dans la timonerie.

Revêtus de leurs gilets de sauvetage, ils montent rapidement sur le toit de la station radio et sur celui du quartier des officiers.

Des passagers s'efforcent de détacher le radeau pliable B et le faire descendre sur le pont des embarcations que l'eau envahit. Ils se joignent à eux pour leur venir en aide.

C'est ici, sur le pont, que Harold Bride voit Jack Phillips pour la dernière fois, debout sur le rouf.

Nota: Dans son témoignage, Bride déclarera qu'il a quitté la station radio 10 minutes avant que le Titanic sombre. Cependant, la Commission d'enquête britannique établira l'heure du dernier message envoyé à 2 h 17 et celle de la disparition du navire à 2 h 20.

Une grosse vague, créée par la proue qui s'enfonce, balaie le radeau auquel Bride se tient par un tolet.

Il se retrouve sous le radeau qui s'est retourné dans sa chute. Il reste là pendant ½ h à ¾ h puis, alors que le Titanic a coulé, parvient à se hisser sur le fond du radeau renversé. D'autres hommes y ont déjà pris place.

Les pieds écrasés et à moitié gelés en raison de son séjour dans l'eau et de sa position inconfortable sur le canot, il finit par être récupéré par le Carpathia.

Jack Phillips, déjà très fatigué car il a dû, la nuit précédente, rester éveillé pour réparer l'équipement radio, meurt d'hypothermie sur ou près du radeau B. Harold Bride ne l'a pas vu.
Son corps ne sera jamais retrouvé.

Mémorial dédié aux Opérateurs Radio décédés à leur poste
Battery Park, New York
(Remarquer le nom de Jack Phillips)

Harold Bride poursuivra sa carrière de radiotélégraphiste et quittera la mer après la 1ère guerre mondiale, puis se mariera et aura 3 enfants.

Très affecté par la mort de son collègue et ami, il détestera parler du Titanic et vivra dans l'ombre.

Il deviendra voyageur de commerce et finira ses jours en Ecosse où il décédera de complications pulmonaires en 1956, à l'âge de 66 ans.

Chaque année après le naufrage, le 15 Avril, à 2 h 17, heure où Jack Phillips envoya son dernier message de détresse, tous les radionavigants du monde interrompront le trafic afin d'observer 5 minutes de silence pour honorer la mémoire de l'héroïque radio du Titanic.

"Il ne fait aucun doute que personne n'aurait survécu au naufrage du Titanic s'il n'y avait eu la grande invention du Signor Marconi. Je suggère, par conséquent, que l'un des paquebots lancés prochainement soit baptisé Marconi."

Lorenzo Salazar, lecteur du Daily Sketch, dans une lettre adressée au journal et publiée le 1er Mai 1912.

Le R.M.S. Titanic

 Début de page
Page d'accueil

© Le Site du Titanic - http://titanic.pagesperso-orange.fr/ - 1998-2018
http://titanic.pagesperso-orange.fr/


Vu dans ... http://www.radioman33.com/pages/mes-depannages/les-postes-tous-courants.html

LES POSTES TOUS COURANTS

ATTENTION: CES POSTES SONT DANGEREUX!

La réalisation d'un appareil utilisant ce genre de montage est totalement inconcevable de nos jours!

Toute intervention sur ce type de poste doit se faire avec la plus extrême prudence!

Mais un "tous-courants" c'est quoi au juste?

Ce terme utilisé fréquemment en TSF regroupe tout une série de postes de TSF à lampes fabriqués entre 1930 et 1968 et qui avaient la particularité de fonctionner aussi bien avec du courant alternatif que du courant continu.

Ces postes ne possédaient pas pour la plupart de transformateur d'alimentation, et de ce fait un des deux poles du réseau électrique était relié au chassis métallique.

Tout d'abord il faut préciser que la distribution du courant électrique s'est effectuée dès le départ aussi bien en courant alternatif qu'en continu, et des réseaux continu ont existés jusqu'au années 1960 [image] Cette image indique la distribution du réseau électrique sur la région parisienne.

Les fabricants de postes de TSF ont donc fabriqué des appareils "tous courants" pouvant s'adapter à ces deux réseaux .

Le Clarville "Roméo" illustré ci-dessus en est un exemple...Le petit "PHILETTA" ci-dessous en fait aussi partie!

l'idée de base est très simple:

Un transformateur ne fonctionne pas en courant continu aussi on va se brancher directement sur le secteur 110V et cela en direct !

Cette "haute tension" est redressée par un valve et utilisée pour le fonctionnement des lampes.

Pour le chauffage filament on a développé des séries de lampes spéciales calculées de telle facon que le total des tensions filaments des 4 ou 5 lampes nécessaires au fonctionnement du poste fasse approximativement 110V ...

Attention !...Il n'y a pas que les "petits postes" qui sont des tous courants...Ce beau poste Philips de salon en fait également partie:

ainsi que beaucoup d'autres comme ce "LUXON" dont la restauration est sur le site:

TOUT CELA EST TRES DANGEREUX CAR LE FAIT DE TOUCHER LE CHASSIS DU POSTE:

=> C'EST METTRE UN DOIGT DANS LA PRISE DE COURANT...!

Voici le schéma du LUXON dont la photo est ci-dessus:

On vois la mise en série des filaments des lampes et une lampe régulatrice "Celsior" (voir sur le site) fait l'adaptation aux différentes tensions réseau.

Le 110V qui alimente les plaques de la redresseuse CY2 est pris directement sur le fusible secteur.

Un des 2 poles du secteur est directement relié au chassis via un interrupteur.

Les prises antenne et terre sont reliées à travers des condensateurs d'isolement.

Tant que l'appareil est enfermé dans une boite isolante (bois ou plastique) il n'y a pas trop de danger a s'en servir, mais si on le fait fonctionner chassis démonté il faut prendre des précautions si on ne veux pas s'électrocuter.

On pouvais aussi se prendre une bonne "chataigne" rien qu'en effleurant les vis des boutons de réglages...ou par en dessous les vis de fixation du chassis...Histoire vécue!

D'autre part même si on a pris la précaution de relier le NEUTRE au chassis du poste , l'appareil peut-être dangereux dès qu'on l'arrête et que l'interrupteur est ouvert: Dans ce cas la "PHASE" reviens sur le chassis a travers la chaine des filaments du poste qui a une valeur très faible (environ 300 ohms)...Le danger est omniprésent!

Attention ! après la disparition du courant continu dans la distribution EDF les constructeurs ont continué à utiliser ces montages dangereux quitte à faire comme sur le "Philetta" l'adaptation au 220V par un "auto-transformateur" qui permet le branchement 110/220V mais ne résoud pas le Pb d'isolement vis à vis du réseau:

Enfin, pour certains petits postes il n'était pas possible de mettre a l'intérieur un transformateur ou une lampe régulatrice!...Les constructeurs de l'époque jamais à court d'idée ont intégré dans le cordon secteur une résistance chauffante qui permettait d'ajuster ainsi le surplus de tension filament:

Sur la photo ci-dessus on vois le cordon secteur à 3 fils dont le "cordon chauffant" qui, à l'époque, était isolé par de l'amiante!

Au danger d'électrocution se rajoute en plus le danger d'incendie en cas de défectuosité du "cordon chauffant"...

On trouve heureusement chez certains fournisseurs (dont la boutique "Radiofil") du cordon chauffant sans amiante ce qui limite les risques d'incendie.

De nos jours ce genre de montage est totalement interdit...!

Pour toute intervention sur un poste "tous courants"on va donc utiliser impérativement un transformateur d'isolement : On trouve ça dans les magasins de fournitures électriques !

Il en existe de toutes les tailles et toutes les puissance:

Pour notre usage un modèle de 100VA est suffisant!

Attention aux anciens transformateurs 110/220v qu'on trouve dans les brocantes ou vide-greniers:

Ils ne sont en aucun cas des transformateurs d'isolement mais de simples auto-transformateurs qui n'isolent pas du secteur!

Seul le transformateur d'isolement permet une isolation galvanique vis à vis des 2 pôles du secteur grâce à ses deux enroulements séparés!

Le superbe "SURVOLTEUR/DEVOLTEUR Metrix restauré récemment (Voir sur le site) est aussi un "auto-transformateur" et n'isole pas du secteur et ne remplace en aucun cas un "vrai" transfo d'isolement!

AVEC UN TRANSFO D'ISOLEMENT :

=> On pourra intervenir sur les postes "tous courants" sans risque car nous sommes isolés des fils du secteurs.

=> On pourra aussi faire des mesures avec un oscilloscope ou un générateur HF ou BF qui ont en général leur châssis relié à la terre comme tous les appareils modernes.

=> On pourra manipuler le châssis du poste lors du dépannage et cela quelque soit le sens de branchement de la prise...

La sécurité, ça n'a pas de prix!

Pensez-y avant toute intervention!

J'ai donc décidé de me faire une alimentation 110/220Volts isolée du secteur (voir rubrique sur le site) afin de pouvoir travailler sans danger sur ces appareils.

Pour pouvoir les identifier sans risque d'erreur j'ai crée cette étiquette à coller derrière tous les postes restaurés présentant ce danger potentiel:

A l'extrémité des cordons secteurs de ces postes je met une fiche différente et non standardisée qui ne pourra pas se brancher dans une prise de courant normalisée actuelle.

Toutes ces informations vous sont données à titre purement documentaire et je décline toute responsabilité en cas de mauvais branchement, mauvaise manipulation, électrocution, ou destruction complète ou partielle d'un appareil!

Illustrations: photos perso & photos du web...merci aux auteurs!


Réparation postes

Vu dans ... http://www.pascalchour.fr

Réparation des postes à lampes
© Pascal Chour - 2006

Préambule

L'objectif de cette page n'est pas de fournir une méthode complète et universelle pour remettre en état nos chères vieilleries. Tout d'abord, elle ne concerne que les postes à lampes. Ensuite, il existe déjà des ouvrages sur le sujet qui pourront satisfaire ce besoin. Par exemple, si vous cherchez une méthode de réparation des postes, vous pourrez tenter de vous procurer l'ouvrage "l'art du dépannage et de la mise au point de postes de T.S.F.", écrit par un maître en la matière, Lucien Chrétien, ingénieur E.S.E. (aujourd'hui, on dit Centrale-Supélec), disponible dans toutes les bonnes brocantes. Pour vous faciliter la vie, je l'ai aussi numérisé en OCR, il suffit de suivre le lien...

J'ai également numérisé en OCR le cours réparation d'Eurelec sur la réparation. Un peu à l'instar de l'art du dépannage, vous trouverez un processus systématique pour l'aide au dépannage. J'y ai ajouté une navigation hypertexte pour en faciliter l'usage.

Toutefois, il est parfois bon de consulter plusieurs sources. Certaines méthodes peuvent s'avérer mieux adaptées que d'autres selon l'état d'esprit du moment où la personnalité du réparateur. Voici donc ma propre façon de procéder. Je rappelle simplement qu'elle est celle d'un réparateur et pas d'un collectionneur. Mon objectif n'est pas forcément de conserver le poste tel qu'il était lors de sa construction mais de le remettre en marche.

Enfin, pour ceux qui ne connaissent rien à la TSF (la radio) et qui voudraient un document abordable sur le sujet, consultez "la TSF sans mathématiques" de Lucien Chrétien.

Introduction

Vous avez acheté un poste à la braderie du coin ou vous avez trouvé l'appareil de T.S.F. de grand-papa qui traînait dans une cave ou un grenier depuis 30 ans ou plus.

Surtout, ne vous précipitez pas sur la première prise de courant venue pour voir "s'il marche". En procédant ainsi, vous courez le risque de le mettre en panne définitivement ou d'agraver la situation ! Suivez pas à pas les conseils donnés ci-dessous. Evidemment, ces conseils ne s'appliquent pas si vous avez acheté un poste "restauré" et que vous avez pu échanger avec le vendeur sur l'état général de fonctionnement.

Evaluez vos compétences

Avant d'entrer dans le vif du sujet, je vous propose une petite évaluation de vos compétences qui pourra vous aider à vous lancer ou non dans le dépannage de votre poste. Bien sur, vous n'êtes pas obligé de suivre les conseils donnés à l'issue de cette évaluation mais rappelez vous que ces conseils proviennent d'une longue expérience dans ce domaine (et pas que la mienne) et peut vous éviter bien des problèmes (y compris, vis-a-vis de vous même).

L'électricité reste quelque chose d'assez mystérieux pour vous. Vous ne voyez pas bien la différence entre courant continu et alternatif, vous confondez tension et courant... | NE BRANCHEZ PAS LE POSTE. Abstenez vous de toute intervention touchant à l'électronique du poste. Si vous êtes bricoleur, vous pouvez tenter un nettoyage (voir chapitres Démontage du chassis et suivants) et une restauration du boitier. Fin de l'évaluation.
Vous ne savez pas souder/dessouder, vous ne savez pas reconnaitre un condensateur chimique, vous savez reconnaitre un condensateur chimique mais vous ne comprenez pas les indications qu'il y a dessus. | NE BRANCHEZ PAS LE POSTE. Abstenez vous de toute intervention touchant à l'électronique du poste. Si vous êtes bricoleur, vous pouvez tenter un nettoyage (voir chapitres Démontage du chassis et suivants) et une restauration du boitier.
Donc, vous avez au moins des notions d'électricité, vous reconnaissez certains composants dont les condensateurs chimiques, vous savez souder et dessouder. | La suite peut vous intéresser...
Vous êtes un cador en électronique numérique et/ou analogique mais vous ne connaissez rien aux lampes. | Consultez "la TSF sans mathématiques" de Lucien Chrétien". Plus court, il y a aussi ce document d'Elektor. Pour le reste, vous ne devriez pas avoir de problèmes.
Vous êtes un cador en électronique, vous connaissez les lampes, vous avez déjà réparé quelques postes à lampes... | Je doute que vous appreniez grand chose dans cette page. Par contre, l'art du dépannage vous permettra peut-être d'aborder les cas les plus délicats ou les plus rares auxquels on n'a plus forcément l'occasion d'être confronté aujourd'hui.

Outillage

Assurez vous de disposer des outils suivants :

  • Je passe sur le petit outillage (clés, tournevis, marteau (non, pas besoin de marteau), etc.).
  • Un fer à souder puissant est conseillé. Pour ma part, j'utilise depuis 1975 un increvable Engel Lotter de 100W.
  • Il est souhaitable, voire, indispensable de disposer d'un multimètre électronique.

Les autres outils cités sont utiles mais pas indispensables pour les réparations courantes les plus simples :

  • un des appareils qui m'a été le plus utile est le signal tracer. Celui que j'utilise est à lampe (Heathkit IT12). Il dispose en plus d'une fonction de test de composants passifs sur circuit qui s'avère remarquablement efficace : vous mettez la pince crocodile sur une extrémité du composant et la pointe de touche de la sonde sur l'autre. Si vous entendez des bruits bizarres (crachement, ronflements) dans le haut parleur du signal tracer, le composant doit être considéré comme douteux et remplacé.
  • Si vous avez la possibilité de vous procurer ou d'avoir accès à un lampemètre, n'hésitez pas. Cela vous permettra de faire le tri de vos lampes et d'éviter de passer du temps à tenter de réparer un poste avec une lampe H.S. Si vous n'avez pas l'accès à un lampemètre, soit vous avez de la chance (toutes les lampes sont bonnes), soit vous avez un stock de lampes de rechange dont vous savez qu'elles sont bonnes.
  • Un capacimètre peut s'avérer utile, ne serait-ce que pour retrouver la valeur d'une capacité dont les références ont été effacées. Pour ce qui me concerne, je me suis débrouillé sans pendant 30 ans mais j'ai fini par craquer vers 2005. A noter que beaucoup de multimètres modernes possèdent une fonction capacimètre.
  • L'oscilloscope permet de gagner du temps lors de certaines mesures ou recherche de signaux mais il n'est pas indispensable sauf... si vous tombez sur un poste complètement désaligné ou à réaligner. Il vous faudra alors également un générateur H.F.
  • Très utile, un ouvrage sur les lampes, leurs brochages, leurs caractéristiques vous permettra de prendre les mesures aux bon endroits et de les interpréter correctement. Ceci-dit, avec Internet, il est en général possible de trouver les caractéristiques des lampes sur le Web.

Comme on le voit, l'équipement de base peut s'avérer relativement frustre et permet de traiter la plupart des cas de figure. Il faut bien sur y associer une bonne réserve de composants adaptés au contexte (capacités supportant parfois des tensions élevées, résistances d'un demi watt ou plus... et parfois (souvent), des tubes de rechange). Si vous avez des problèmes pour vous y retrouver dans les composants, consultez "pour s'y retrouver dans les composants".

Premier contact

La première observation de l'état général externe vous donne une idée de travail que vous aurez à réaliser sur l'ébénisterie. Demandez vous si c'est la peine d'aller plus loin...

Les postes se démontent généralement par l'arrière. Démontez la face arrière. Il existe parfois une trappe d'accès située sous le poste. Démontez là également et observez l'intérieur.

Souvent, le premier constat est qu'il y a beaucoup de poussière. Avant d'envisager un nettoyage, regardez bien sur les cotés intérieurs du poste ou sur l'intérieur de la face arrière s'il existe un schéma d'implantation des lampes. Si c'est le cas, recopiez le sur un papier avec toutes les références inscrites. Pourquoi le recopier ? Les schémas se trouvent parfois sur un papier collé dans le poste. Pour peu qu'il ait vieilli (avec la chaleur...), il risque de tomber en petits morceaux. Parfois, le schéma est imprimé sur la face arrière du poste. Mais l'impression est peut être presque complètement effacée et le fait de tenter de nettoyer peut la faire disparaître complètement. Un compromis est parfois à trouver entre un léger dépoussiérage et ne rien voir du tout. Utilisez un pinceau doux pour faire cette opération.

Observez l'état des câbles visibles. Les câbles avec isolant caoutchouc vieillissent souvent plus mal que ceux isolés avec du tissus. Tous les câbles avec un isolant en mauvais état devront être changés. Il peut s'agir en particulier du câble d'alimentation secteur. Vous pouvez envisager de le remplacer par un cordon avec prise de terre, la terre étant normalement connectée au châssis. Attention aux déconvenues : il arrive assez souvent que le poste soit fuiteux et fasse disjoncter votre installation électrique. Il peut être difficile de trouver (ou pénible de chercher) d'où provient la fuite. Dans ce cas, ne connectez pas la terre et assurez vous qu'aucune partie métallique du poste n'est accessible depuis l'extérieur en fonctionnement normal (vérifier en particulier que les boutons n'ont pas de parties métalliques accessibles reliées au châssis).

Note concernant les condensateurs chimiques : il est souvent impossible de savoir visuellement si un condensateur chimique est bon ou pas. Dans le cas des postes à lampes, il faut imaginer qu'ils peuvent dater des années 1920 à 1960 et que peut-être, ils n'ont plus fonctionné depuis 50 ans ou plus. Inutile de prendre des risques qui peuvent s'avérer dommageables pour le poste et pour vous (explosion). Le plus prudent est donc de les changer si votre intention est de brancher le poste par la suite. On ne doit pas remettre en route un poste à lampe si l'on a le moindre doute sur l'état des condensateurs chimiques.

Le nombre de condensateurs chimique est en général assez limité. Un ou deux qui doivent supporter des hautes tension (400 à 550V) pour le filtrage de l'alimentation et un ou deux en basse tension (50V typiquement) pour le découplage. En choisissant bien son revendeur,on peut s'en tirer pour moins de 10€ pour l'ensemble.

Première mise sous-tension

Si l'électronique vous semble en bon état (voir petite liste de contrôle ci-après), vous pouvez tenter de mettre le poste sous-tension. Dans tous les autres cas, mieux vaut s'abstenir. Liste de contrôle :

  • les câbles sont bien isolés (sinon, refaite le câblage),
  • toutes les lampes sont présentes (sinon, il faut remettre les lampes manquantes),
  • les lampes d'éclairage du cadran sont présentes et fonctionnelles (dans certains cas (pas les plus courants), le poste ne fonctionne que si ces lampes sont présentes. Le schéma de câblage du poste peut vous aider. Si ces lampes d'éclairage sont en série avec les filaments de chauffage des lampes électroniques, alors, les lampes d'éclairage doivent être fonctionnelles),
  • aucune lampe ne présente une couleur partiellement blanchâtre, aucune lampe fêlée (sinon il faut changer ces lampes),
  • les condensateurs chimiques ont été changés,
  • le fusible n'est pas coupé (sinon, changez le),
  • les résistances sont en bon état, non cassées, non noircies (sinon, vérifiez-les et changez celles qui sont hors-service),
  • de manière générale, pas de composants cassés (sinon, changez les),
  • pas de câbles débranchés, en particulier, du côté du haut-parleur (sinon, trouvez le plan et reconnectez les câbles).

Vérifiez la tension de fonctionnement du poste. Certains postes ne fonctionnent qu'en 110v. Il vous faudra utiliser un auto-transformateur. Pour les autres, positionnez le sélecteur de tension sur celle de votre secteur (230v en France).

Il peut arriver que le contacteur marche / arrêt (souvent sur le bouton de volume, parfois sur le sélecteur de gammes d'ondes, parfois sur le correcteur de tonalité) soit H.S. Pour cette raison, il est préférable de brancher le poste sur une prise munie d'un interrupteur.

Durant cette phase, il faut que vous puissiez observer l'intérieur du poste. Positionnez le bouton de volume à quart de course et placez vous sur une station puissante (en petites ondes).

N'oubliez pas de brancher une antenne extérieure si votre poste ne possède pas d'antenne intérieure (c'est généralement le cas sur les postes anciens). En quoi consiste cette antenne ? Dans le passé, on utilisait un cadre en bois autour duquel était bobiné un grand nombre de tours de fil émailllé fin. Un sélecteur permettait de choisir la longueur de ce fil en fonction de la gamme d'ondes.

On trouvait également des antennes en forme de ressort pouvant s'étirer sur environ deux mètres. Tout ceci est devenu introuvable dans le commerce traditionnel. Pour ma part, j'utilise un simple fil électrique isolé d'environ deux mètres ce qui m'a toujours donné des résultats satisfaisants. Branchez ce fil via l'intermédiaire d'une prise banane dans la prise antenne prévue à cet effet. Généralement, la prise d'à coté est destinée à la terre. Ne la branchez pas.

Mettez le poste sous tension. Observez attentivement les lampes et plus particulièrement la valve (située généralement à proximité du transformateur, lorsqu'il y en a un). Si une lampe rougit rapidement et fortement, coupez immédiatement l'alimentation. Idem si vous entendez un grésillement dans l'électronique (pas dans le haut parleur) ou si une fumée apparaît.

Si votre poste fonctionne, tant mieux pour vous. Mais vous n'en avez pas terminé pour autant. Il vous faudra probablement procéder à un nettoyage comme décrit ci-après. S'il ne fonctionne pas ou si vous vous trouvez dans une situation intermédiaire. (le son est mauvais, il y a des ronflements dans le haut-parleur, etc.) vous avez de quoi passer un ou plusieurs week-end passionnants.

Démontage du châssis

Il faut généralement commencer par démonter les boutons. Ceux-ci sont parfois simplement enclipsés, le plus souvent vissés. Les vis sous souvent rouillées et ne se laissent pas dévisser. Un peu de dégrippant devrait vous permettre d'en venir à bout.

Le châssis métallique est souvent fixé au boîtier par des vis à bois accessibles soit par l'intérieur (à l'arrière), soit par le dessous. Parfois, il s'agit de boulons et d'écrous. Le haut-parleur est souvent directement fixé sur le boîtier par des vis. La longueur des câbles le reliant à l'électronique n'est pas toujours suffisante pour permettre de sortir le châssis sans démonter le haut-parleur. Dans ce cas, deux solutions. Soit vous le démontez, soit vous coupez les câbles qui le relient à l'électronique. La première solution est souvent la meilleure, en particulier, si vous devez restaurer l'ébénisterie : dans ce cas, vous serez de toute façon obligé de démonter le haut-parleur.

Sortez le châssis du boîtier, avec le haut-parleur si vous l'avez démonté et posez le tout sur un plan de travail.

Attention, ne jamais faire fonctionner un poste avec le haut-parleur débranché. Selon les montages, vous risquez de détruire le transformateur de sortie.

Vous pouvez jeter un coup oeil sur le cours de réparation n°1 d'Eurelec si vous souhaitez d'autres détails.

Démontage des lampes

Si vous n'avez pas le schéma d'implantation des lampes, munissez vous d'une feuille de papier et d'un crayon et faites un schéma d'implantation par rapport au châssis. Retirez les lampes une à une en reportant leur référence sur le schéma. Pour le démontage des lampes, prenez soin de ne pas mettre vos doigts à l'endroit où se trouve imprimées leurs références. Cette impression résiste souvent mal au temps (surtout sur les lampes des années 50). Si les références sont effacées, observez la lampe sous un certain angle en l'embuant avec votre souffle. Peut-être aurez vous la chance de voir une légère différence de brillance et pourrez vous retrouver tout ou partie de la référence.

Nettoyez les lampes (en prenant soin de ne pas effacer la référence). Pour ma part, je les renote systématiquement sur les lampes avec un feutre indélébile.

Démontage et réfection du cadran

Il est préférable de démonter le cadran pour le nettoyer. Il s'agit souvent d'une plaque de verre imprimée. Attention : la plaque de verre et les impressions sont fragiles. Pour pouvoir démonter cette plaque, il faut parfois retirez les supports des lampes d'éclairage. La plaque elle-même est souvent maintenue entre des pinces métalliques serrées par des vis. Dévissez les en maintenant la plaque de verre de façon à ce qu'elle ne tombe pas. Généralement, les pinces métalliques serrent la plaque de verre via des caoutchouc afin d'absorber les dilatations et d'éviter un contact direct verre-métal. Ces caoutchoucs sont généralement complètement cuits et doivent être remplacés. Pour ma part, j'utilise des joints de fenêtre en bande adhésive.

Le nettoyage de la face avant du cadran en verre peut se faire avec n'importe quel produit de nettoyage pour vitrages. La face arrière sur laquelle se trouve généralement l'impression des stations demande plus de précautions. Si l'impression est recouverte de vernis, vous pouvez sans risque procéder comme pour la face avant. Si l'impression n'est pas protégée, tentez un nettoyage avec un pinceau doux sur les parties imprimées. Malheureusement, ce simple nettoyage peut parfois faire disparaître une partie de l'impression. On peut savoir a priori si l'impression est encore en mesure de résister à ce traitement. Si des lettres ou des chiffres sont déjà effacés, si vous apercevez des particules de peinture sur la plaque en verre, alors, l'impression est en mauvais état. Procédez alors avec beaucoup de soin pour ne pas trop aggraver la situation.

Si vous disposez d'un scanner, je vous conseille de numériser le cadran. Si un jour il lui arrive un malheur, vous pourrez toujours en refaire un à partir de son image numérisée.

Vous trouverez ici quelques exemples de cadrans numérisés et refaits pour certains. Mais au fait, comment procéder pour refaire le cadran à neuf? En fait, ça dépend du contexte et du matériaux :

  • cadran en rhodoïd translucide: pour ma part, j'utilise un papier fort que j'imprime avec l'image du cadran. Ensuite, j'utilise une bombe qui rend translucide le papier (utilisé en électronique pour faire des typons à partir d'une impression papier).
  • cadran en rhodoïd transparent: en fait, je ne suis pas certain que ce soit du rhodoïd mais le cadran se présente sous la forme d'une feuille souple transparente (avec le temps, cette feuille est de moins en moins transparente et de moins en moins souple!), un peu comme un film photographique qui serait très épais. Là, pas de souci: Une simple impression sur un film pour rétroprojection permet de refaire le cadran. Pour des raisons de rigidité, on pourra mettre cette impression en sandwich entre deux feuilles transparentes épaisses.
  • cadran en verre: c'est (malheureusement) le cas le plus courant. Vous pouvez essayer le film pour rétroprojection que vous fixerez derrière la plaque de verre pour assurer la rigidité. Le résultat ne sera pas terrible car le film aura tendance à se gondoler. Vous pouvez mettre ce film entre deux plaques de verre (trop épais en général) ou deux plaques de plexiglass de 1,5mm. Il existe aussi des films transparents autocollants. J'ai essayé, le résultat n'est pas bon. Une technique intéressante que je n'ai pas encore essayé semble être d'utiliser des feuilles de type transfert à chaud pour porcelaine ou céramique. Sinon, vous pouvez jeter un oeil sur http://hubert.frappier.free.fr/radio/brico/serigraphie/P-serigraphie.html. Enfin, il existe des professionnels qui pourront faire ce travail moyennant quelques euros. Pour un poste, ça peut valoir la peine.

Vous trouverez quelques informations intéressantes sur les problèmes de cadrans dans le cours de réparation d'Eurelec. A noter que cette partie du cours s'intéresse également à la commutation.

Nettoyage du châssis et de l'électronique

Dépoussiérez le châssis et tout ce qui est accessible avec un pinceau. Si vous êtes courageux, vous pourrez le nettoyer plus à fond avec du white-spirit. Attention de ne pas choquer les lamelles du condensateur variable pendant cette opération.

Retournez le châssis et nettoyez l'intérieur.

Nettoyez tous les contacts accessibles (sélecteur de gamme d'onde, condensateur variable, en particulier au niveau des axes) avec de la bombe anti-scratch. Nettoyez de la même façon les potentiomètres, les supports de lampes, les prises antennes, H.P., pick-up, etc. Lubrifiez les axes mécaniques du condensateur variable et des éventuelles poulies d'entraînement de l'aiguille des stations.

Pour terminer, notez les références des lampes à coté des supports avec un feutre indélébile.

Après ce traitement, votre poste aura pris un petit coup de jeune et augmentera votre motivation pour venir à bout de la panne.

Dépannage de l'électronique

Le condensateur de filtrage H.S. est une cause de panne classique des postes à lampe. S'il vous paraît ancien (de taille imposante par rapport à la capacité annoncée) ou si des traces de matière ont coulé en dessous, changez le. Cela vous évitera bien des soucis par la suite. S'il est tombé en panne pendant la longue période de sommeil du poste, vous avez une chance que la valve soit encore bonne. Sinon, elle sera probablement à changer.

Observez les composants passifs. Vérifiez si certaines résistances n'ont pas trop noirci, s'il n'y a pas de composants dessoudés, etc. Changez les condensateurs qui ont coulé ou ceux dont l'enveloppe de verre est brisée. Si vous avez un doute sur les capacités situées au niveau de l'alimentation (en général, des 0,1µF), changez les également. Voici à ce propos quelques remarques sur le marquage des condensateurs :

  • certains condensateurs sont marqués en mF. Il faut lire µF. Ainsi 0,1mF = 0,1µF.
  • certains condensateurs sont marqués en mmF ou µµF. 1mmF = 1µµF = 1pF
  • certains condensateurs sont marqués en cm. 1 cm = 1,113pF. En général, on peut s'abstenir de faire la conversion pour le remplacement et l'on peut considérer que 1cm = 1pF sauf pour les condensateurs servant dans les oscillateurs ou la valeur de remplacement doit être la plus proche possible (la même) que la valeur d'origine.

Refaite les parties du câblage qui vous semblent en mauvais état.

Si vous disposez d'un lampemètre, vérifiez les lampes et changez celles qui sont mauvaises.

Si vous disposez d'un appareil permettant de tester les composants montés (Cf. Signal Tracer), vérifiez les condensateurs de découplages et les résistances. Changez tous les composants douteux.

Remontez les lampes sur le poste, changez le fusible si besoin est et procédez à la mise sous-tension. Avec un peu de chance, les problèmes d'alimentation devraient être résolus.

Si d'autres lampes que la valve rougissent, vous devrez rechercher un composant défectueux (capacité coupée ou en court-circuit ou résistance coupée). Des méthodes d'aide au dépannage telle que celle citée au début de cette page devrait vous permettre d'aboutir.

Si le poste reste muet (ou a un son exécrable), le Signal Tracer devrait vous permettre de vous en sortir. Il faut un minimum d'intuition, avoir une idée des différents étages qui constituent un poste de radio et disposer d'un ouvrage fournissant le brochage et les caractéristiques des lampes.

Enfin, il faut le répéter même si cela semble évident, toute réparation sérieuse doit passer à un moment ou à un autre (le plus tôt possible en fait) par une mesure des tensions de l'appareil. Il faut bien sur avoir une idée des valeurs à obtenir. En l'absence de plan (cas courant, quoiqu'avec l'internet, de plus en plus de plans sont désormais gratuitement disponibles), utilisez les caractéristiques des lampes et en particulier, les tensions d'anode et de grilles mentionnées dans les fiches de caractéristiques. Des valeurs abérantes doivent, soit faire penser à une panne, soit indiquer un montage particulier du tube.

Signal-Tracer

L'outil de base pour la recherche rapide de panne sur un poste à lampe est le signal tracer (dépannage dynamiqe). Si vous maitrisez l'anglais, regardez les pages 19 à 21 du manuel utilisateur du signal tracer IT12. Sinon, en voici un résumé.

Les tests au signal tracer ne devraient être réalisés qu'après avoir vérifié les tensions sur les tubes du poste (dépannage statique). Si vous n'avez rien trouvé d'anormal lors de cette analyse, le signal tracer peut vous être utile pour repérer l'étage en panne d'un poste. La figure ci-dessous donne le schéma simplifié d'un poste à lampe (cf. manuel du signal tracer IT12).

Pour démarrer, accordez le poste sur une station puissante et mettez le volume du poste au minimum. Connectez la masse du signal tracer au châssis du poste. Réglez la sonde sur "RF" (Radio fréquence). Dans ce mode, la pointe de la sonde est reliée à une diode de détection. Positionnez la pointe de la sonde sur la grille d'entrée du tube de détection (A sur la figure). Cette grille est reliée à l'antenne est au condensateur variable d'accord. Un signal devrait être présent et audible dans le signal tracer (le volume du signal tracer doit être réglé à un niveau élevé). Si le système d'accord est déréglé ou cassé, tournez le condensateur variable jusqu'à obtenir un signal.

Si vous n'entendez rien, la panne se situe dans le circuit d'antenne.

Dans le cas contraire, mettez la pointe de la sonde sur l'anode du tube détecteur/oscillateur. Vous devriez obtenir le même signal que précédemment avec plus de puissance. Si ce n'est pas le cas, vérifiez le tube en question.

Si vous avez un signal, il est probable qu'il sera accompagné d'un bruit de fond assez important. Ce bruit est créé par le signal tracer lui même (le quotient signal sur bruit n'est en général pas terrible et le niveau d'amplification très élevé. De plus, dans ces étages, la tension continue n'est généralement pas très bien filtrée).

Le signal peut être tracé à travers les différents étages de fréquence intermédiaires du poste. Dans certains cas, la sonde peut créer un léger déréglage de l'accord due aux capacités parasites introduites. Si c'est le cas, vérifiez la présence du signal à l'étage suivant. S'il est présent, vous pouvez assumer que l'étage précédent est bon.

En avançant ainsi, vous pouvez isoler rapidement l'étage en panne : c'est celui qui se situe entre l'endroit où vous avez un signal et l'endroit ou vous n'en avez plus. Après, il faut tester les composants pour trouver le fautif (on suppose que le poste n'a pas été désaligné).

Après le dernier étage FI, la sonde doit être mise en position "BF" (suppression de la diode de détection). Depuis l'étage de détection (pin 5 et 6 du tube C), le signal peut être tracé à travers les divers circuits de couplages jusqu'à l'étage de sortie (tubes C et E).

Lorsque l'on utilise un signal tracer, il faut avoir à l'esprit que l'appareil détecte aussi bien la présence comme l'absence de signal. Par exemple, il est d'usage d'utiliser un condensateur de "by-pass" dans la cathode du tube de sortie (pin 8 du tube E). Si le condensateur est coupé, il y aura un signal sur la cathode alors qu'un condensateur en bon état devrait court-circuiter ce signal à la masse.

Un signal tracer comme le modèle IT12 permet également de détecter les composants en mauvais état grâce à sa fonction "noise locator". Dans cette position, une tension continue de 100V est présente entre la masse et la sonde (prenez les précautions d'usage et n'utilisez pas cette fonction sur un poste à transistors). Pour utiliser cette fonction, le poste doit être éteint. Mettez la pince crocodile à l'extrémité d'un composant à tester et la pointe de la sonde à l'autre extrémité. Si vous entendez des ronflements et crachements dans le haut parleur du signal tracer, le composant est douteux.

Pour plus d'information sur l'utilisation d'un signal tracer, regardez le cours n° 12 d'Eurelec disponible sur ce site. Attention, je ne sais pas s'il s'agit d'une erreur purement française ou si elle est plus répandue mais il y a souvent confusion entre "signal tracer" et "injecteur de signal" (peut-être un problème de traduction de l'anglais vers le français dans ces années là ?). Toujours est-il que pendant longtemps, les injecteurs de signaux ont également été appelés "signal tracer". Eurelec fait également cette erreur. Un injecteur de signal est un appareil qui produit un signal carré. Ce signal peut être injecté à divers endroits d'un montage audio ou radio pour analyser comment ce signal se propage. L'injecteur de signal peut être utilisé seul ou en combinaison avec le signal tracer. C'est pourquoi de nombreux signal tracer proposent également cette fonctionnalité (pas le IT12 malheureusement).

Avec le temps, l'oscilloscope étant devenu d'un prix plus abordable (on en trouve en 2009 à moins de 150€ ! Ils sont suffisants pour réparer des postes de radio), cet appareil a remplacé petit à petit le signal tracer. Toutefois, pour qui n'est pas familier avec l'utilisation d'un oscilloscope (en particulier, pour interpréter les courbes), le signal tracer est plus simple d'emploi.

Quelques pannes classiques

Beaucoup de pannes sont dues à des condensateurs coupés ou en court-circuit. Les plus visés sont les condensateurs chimiques et les condensateurs papiers noyés dans une sorte de goudron. Pour ces derniers, ne soyez pas effrayé par les tensions de service indiquées (1500v par exemple). Ils peuvent généralement être remplacés par des condensateurs dont la tension de service est de 400 ou 600v et que l'on trouve encore couramment. Si vous n'avez pas pu mesurer la tension continue aux bornes du condensateur à remplacer, faites le après le remplacement pour vous assurer que le nouveau condensateur est correctement dimensionné. Attention : un condensateur claqué doit également faire penser à une résistance coupée, surtout lorsqu'elle se trouve en parallèle du condensateur.

Il n'est pas rare que sur un poste ancien, on soit obligé de changer la plupart des condensateurs de découplage ou de liaison. Par contre, ne changez les condensateurs au mica qu'en dernier recours. Ceux-ci sont très stables dans le temps et sauf problème mécanique au niveau des oeillets, ils ne causent généralement pas de soucis.

Certaines anciennes résistances étaient composées d'un corps résistif (bobiné ou autre) sur lequel venait se clipser un cerclage métallique. Avec le temps, de mauvais contacts se forment. Les pannes qui en résultent ne sont pas toujours franches. Il faut parfois secouer le composant pour vérifier s'il n'introduit pas de dysfonctionnement.

Les résistances agglomérées ne sont pas ce que l'électronique a produit de mieux. Si elles sont solides, elles dérivent énormément avec le temps. Par chance, leur résistance a plutôt tendance à augmenter. Pourquoi par chance ? Et bien parce que vous pourrez les tester sur circuit sans les dessouder. Si vous lisez à l'ohmmètre une valeur très supérieure à leur marquage (>> 20%), vous pouvez les changer. Une valeur de résistance trop importante peut entraîner une mauvaise polarisation des lampes et un fonctionnement non nominal du poste. Par contre, une valeur inférieure n'apporte pas d'information très fiable sans connaître le schéma du poste. Dans ce cas, il faut dessouder et tester hors circuit. Ces résistances sont courantes dans les postes des années 1950-1960.

Nettoyage du boîtier

Si le boîtier est en bakélite ou en vinyle, un nettoyage au savon de Marseille devrait suffire. Vous pouvez compléter ce nettoyage par un produit destiné à rénover les matières plastiques.

Si le boîtier est en bois (généralement plaqué), il y a plusieurs possibilités. Les ébénisteries étaient généralement vernies et avaient un aspect très brillant. Si ce vernis est en mauvais état (craquelé, tâché...), vous pouvez tenter une restauration complète. Ôtez le vernis avec un décapeur en gel ou par décapage à chaud. Poncez le placage mis à nu. S'il est d'un bel aspect, vous pouvez vous contenter de le passer à l'huile de lin. Son aspect final sera mat mais le bois sera bien protégé et le résultat sera tout à fait réussi. Toutefois, cette approche fera frémir les tenants de la restauration telle qu'à l'origine car il ne sera plus tout à fait semblable à son aspect originel.

Vous pouvez également tenter de le vernir avec un vernis brillant mais vous n'obtiendrez pas l'aspect vitrifié d'origine.

L'idéal serait de faire un vernis au tampon mais la technique nécessite une certaine expérience. Une autre approche consiste à utiliser un vitrificateur appliqué avec un rouleau fin. Le placage doit alors être parfaitement débarrassé de toute trace de vernis. Le résultat sera proche de celui d'origine et le boîtier sera très résistant aux rayures et autres petits accidents. Vous trouverez toutes sortes de conseils sur la restauration des ébénisteries sur http://www.radiopassion.be/.


Vu dans ... http://www.radioman33.com/pages/mes-depannages/brancher-un-poste-a-lampes-1.html

BRANCHER UN POSTE A LAMPES SANS RISQUES!

Bandeau debutant 1

J'ai repris ce titre "à la mode", nullement péjoratif, pour tous ceux qui, un jour, sont revenus d'une brocante, vide-grenier, Emmaüs...avec un vieux poste de radio à lampes ...

"Et si je le branchais pour voir s'il marche encore???...

On ne sait jamais!...

C'est costaud ces vieux trucs et en plus le vendeur m'a dit qu'il l'avait vu fonctionner!"

NOOOOOONNNNNN!

=> PAS TOUT DE SUITE! <=

En premier on va essayer de se renseigner sur l’appareil que l’on a entre les mains :

Pour cela Internet est un outil fabuleux et on dispose d’un site spécialisé destiné aux amateurs de postes anciens :

https://www.doctsf.com/

On va y entrer les références du poste et immédiatement on aura une fiche qui va nous en apprendre plus sur notre appareil !

Il n’est pas dans la liste ?

Pas de panique, un forum de spécialistes est à votre disposition pour vous aider à l’identifier !

Vous voulez voir s’il fonctionne ?

Attendez encore un peu :

Si mon poste est «relativement » récent, disons des années 60, comme ce beau poste Allemand:

Nordmende 1 Ou bien ce joli meuble radio:

Affimagev2 php 1

On va pouvoir essayer de les brancher avec quelques précautions et en suivant les indications suivantes:

  1. enlever le carton arrière
  2. vérifier si tout les éléments sont bien présents
  3. enlever la poussière avec un pinceau fin,
  4. si il y a un répartiteur de tension on le positionne sur 240V
  5. on contrôle le cordon secteur voir si il est en bon état
  6. On va ensuite réaliser le petit montage suivant

Cela consiste à monter EN SERIE avec l’alimentation du poste une ampoule électrique (les anciennes à filament tungstène, pas les nouvelles) :

Sa puissance sera de 1,5 fois la consommation du poste (voir le carton arrière).

pour un petit poste on mettra une 40W, un poste moyen 75W et pour un gros poste on ira jusqu'à 100 ou 150w.

Ainsi en cas de court-circuit ou de problème grave dans le poste elle s’allume franchement et on ne grille rien si on débranche aussitôt !

On branche donc l’appareil ainsi, l’ampoule ne doit pas s’allumer (ou son filament après un bref éclat va rougir à peine) et au bout de quelques secondes un léger bruit de fond doit apparaitre dans les haut-parleurs

Si c’est le cas on va essayer les différentes gammes d’ondes et manœuvrer les réglages pour contrôler si tout est OK.

On le laisse fonctionner ainsi en le surveillant pour être prêt à débrancher au moindre comportement anormal.

Si ce n’est pas le cas, gros ronflement, odeur ou fumée suspecte ou bruit d’étincelles ou « rien du tout » …

==> on arrête immédiatement! <==

Il va falloir passer à la seconde partie :

  • Mon poste est antérieur à 1960,

Ou bien

  • il ne fonctionne pas :

==> Une intervention sérieuse est nécessaire ! <==

Si mon poste est antérieur à 1960 il comporte de nombreux composants qui ont largement dépassé la limite d’age et peuvent provoquer des pannes graves ou des court-circuits :

Essayez de vous rapprocher d’un spécialiste : Le site de RADIOFIL en donne une liste : ils se feront un plaisir de vous aider,

Les forums de « doc-tsf » ou de « radiofil » vont pouvoir aussi vous donner des conseils éclairés !

Par contre si...:

Vous êtes un bon bricoleur?...Vous savez faire une soudure?...Vous savez tester le courant avec un multimètre, vous savez lire un schéma, vous avez quelques notions d’électricité et d’électronique…

C’est les conditions INDISPENSABLES pour se lancer dans :

Le dépannage du poste

Pour débuter dans le dépannage ...Les outils :

Un fer à souder électrique:

Un modèle de 60Watts est idéal pour ce genre de travail, on évitera les "pistolets a souder" difficiles à utiliser par un débutant!

...On achètera avec un petit rouleau de soudure en 10/10è "spécial électronique"...

Un bon multimètre:

On choisira un modèle sérieux qui peut mesurer des "hautes tensions" jusqu'à 1000Ven courant continu et 750V en courant alternatif...

Evitez les modèles chinois "bas de gamme" à 9,90€ qui s'autodétruisent dès qu'on mesure une haute tension!

.Quelques tournevis, pince coupantes et pinces plates complèteront l'équipement nécessaire pour les principales interventions...

814892 bb 02 fb eps 401

Des petites valises d'outils existent chez les fournisseurs de matériel électronique (Conrad) pour un prix autour de 20€...!

On va prévoir aussi quelques récipients vides pour mettre les pièces démontées

et on travaillera sur un espace propre et dégagé et surtout bien éclairé...

Un appareil photo numérique avec fonction "macro" sera aussi bien utile pour prendre des photos au fur et à mesure du démontage.

Dans l'ordinateur je me fais un répertoire pour chaque appareil démonté!

Rajoutez enfin une dose de calme et de patience et on est prêt à démarrer:

Tout d'abord on va ouvrir le poste en démontant le carton arrière (s'il y en a un!) et avec précaution on va sortir le châssis métallique de sa caisse en bois ou en bakélite:

Attention => il y a souvent des éléments solidaires de la façade alors on va essayer de ne rien casser, en particulier certaines aiguilles cadran qui passent sous des caches, ou les lampes d'éclairage qui sont clipsées sur la façade...Les vis des boutons sont souvent grippées=> on ne force pas! ...

On met du dégrippant et on attend quelques heures que le produit fasse effet! ...

Dans les caisses des vieux postes il y a souvent des parasites: bestioles, insectes, araignées, souris crevées... Alors opérez plutôt dehors afin d'éviter tout problème avec "la maitresse de maison"...!

Une fois le châssis sorti de la boite, avec un pinceau on enlève le maximum de poussière, on démonte les lampes avec précaution en les prenant par le support (pas par le verre), on nettoie les supports, on regarde si l'appareil peut fonctionner en 220v et dans ce cas on met le fusible sur la position 240v.

On regarde l'état du cordon secteur, dans 80% des cas il faudra le remplacer par un neuf:

Une inspection visuelle attentive sera la meilleure détection des pannes éventuelles, et je recommande de prendre quelques photos afin de visualiser l'emplacement et le câblage des différents éléments...

Je conseille aussi pour éviter les erreurs de marquer (au feutre indélébile) à coté de chaque support de lampe la référence de la lampe correspondante : cela évitera les inversions!

Une fois cette première "toilette" terminée on va s'intéresser de plus près aux différents éléments...

Un certain nombre de composants ont dépassé la limite d’âge, en particulier les condensateurs chimiques et certains condensateurs papier/goudron comme on va le voir ci-dessous!

Voici comme exemple le dessus du chassis du poste ARESO de 1940 dépanné récemment (voir l'article sur le site).

A droite le gros bloc carré c'est le transformateur d'alimentation du poste: il est chargé de fournir les hautes et basses tensions nécessaires au fonctionnement du poste: le cordon secteur (ou ce qu'il en reste...) est généralement branché dessus, plusieurs fils vont vers la 1re lampe à coté du transfo qui est la "Valve" ou "Redresseuse" et qui va transformer le courant alternatif en courant continu, la lampe à coté de la redresseuse est le plus souvent celle de l'amplificateur audio du poste...

A proximité il y a aussi un ou deux tubes en aluminium vissés sur le châssis : ce sont les condensateurs chimiques haute-tension...!

C'EST CEUX-LA:

Condos chimiques 1

QU'IL FAUT CHANGER!

Il est impératif de monter des condensateurs neufs isolés à 450V!

La procédure est toujours la même:

On découpe ou on dessertit la base de l'ancien condensateur...Avec un tire bouchon on extrait le "bloc" qui est à l'intérieur!

On prépare un ou deux condensateurs branchés à l'identique...On fait passer les fils dans le socle et on isole bien le tout avec du scotch plastique

Il reste à refermer le tube : soit on ressertit les bords soit on met plusieurs tours d'adhésif métal, on peut aussi le coller à l'araldite!

Si cela vous paraît trop compliqué, vous pouvez aussi couper au ras les pattes du vieux condensateur et souder les condensateurs neufs directement sous le chassis...Mais attention de ne pas faire d'erreur!

Certains condensateurs ont le négatif isolé du chassis: on y fera attention lors du remontage, le mieux est de sortir le négatif sur un fil noir isolé du tube et le relier à l'emplacement prévu!...

Il y a aussi des chimiques sous forme de tubes allongés, ils sont souvent sous le châssis:=> là-aussi il faut les remplacer impérativement!

On respectera les polarités (+ et -) qui sont en général marqués dessus!

Petit chimique 1

Attention! un chimique branché à l'envers se transforme en "gros pétard" qui va "EXPLOSER" au moment du branchement secteur!

Cela peut être très dangereux car outre le bruit, le condensateur se désagrège en des centaines de petits morceaux de papier et d'alu, le produit chimique à l'intérieur se répand partout, et le tube métallique peut être projeté à plusieurs mètres (Histoire vécue).

Arrivé à ce niveau on pourrait être tenté de brancher l'appareil mais il y a très peu de chances qu'il fonctionne car d'autres composants posent problème et vieillissent très mal:

ce sont les condensateurs papier/goudron..!

C'est des tubes le plus souvent en verre ou en carton marron qui sont fermés de chaque coté avec un produit noir qui ressemble à du goudron (beurk!)...

Il faut les remplacer par des modèles récents genres "plaquette polyester" isolés à 400V ou 630v (ca suffit bien!)...

En ce qui concerne leur remplacement les avis divergent :

Certains vous diront qu’il ne faut remplacer que ceux qui sont défectueux ?

Pour cela il faut savoir les tester ! (pas toujours à la portée d’un amateur débutant)

D’autres les laissent « tel quel » et attendent de voir au branchement ceux qui se révèleront défectueux…

Jeu dangereux nécessitant de surveiller l'appareil pour être prêt à débrancher rapidement...et risque de provoquer des pannes graves et irréversibles...

D'autres vous diront de changer uniquement les condensateurs de liaison...Pas facile à trouver si je suis débutant!

Mon avis personnel :

Etant donné les prix des composants (environ 10€ de budget total) et le risque potentiel de pannes à court terme:

=> je préfère vous conseiller de les remplacer tous !

ATTENTION: Ce type d'intervention ne doit pas être réalisée n'importe comment:

1- Il faut d'abord être capable d'identifier leur valeur (sans erreur)

2- Savoir faire de bonnes soudures bien brillantes...

3- Savoir lire ou interpréter un schéma ou à défaut bien identifier le branchement des anciens condos..

Cela nécessite des connaissances en électronique (pratique et théorique):

Si vous ne les avez pas, évitez d'y toucher et laissez faire un technicien compétent à votre place...

Condos papier 2

.

Revenons à nos condensateurs papier:

Ces condensateurs ne sont pas polarisés mais si leur marquage comprend un trait noir d'un coté : il sera de préférence à relier au châssis..

Attention, on ne touche pas aux condensateurs plats (mica ou styroflex)

qui sont autour du commutateur de gammes et des bobinages d’accord et oscillateur.

Sur la photo du châssis de l'ARESO (Click pour agrandir) j'ai entouré en rouge les chimiques à changer et en bleu les autres condensateurs papier/goudron à remplacer.

Sur certains postes on trouve 1 ou 2 condensateurs papier entre l'arrivée secteur et le châssis: Pour ma part je les ai toujours supprimés car s'ils deviennent "fuiteux" on se retrouve avec un fil du secteur relié au châssis!...Et leur utilité reste discutable!

Tout cela doit être fait avec précaution en faisant attention au câblage d'origine, surtout si on n'a pas trouvé le schéma du poste, faire des photos avant, car un fil est vite débranché...

Ce remplacement se fera "UN PAR UN" en repérant (photo avant et après) où vont les fils du condensateur car dans certains postes cela n'est pas évident, il est important de faire de bonnes soudures bien brillantes et pas collées car des hautes tensions circulent un peu partout !

Si vous avez un doute, faites vous aider par quelqu'un de compétent:

RADIOFIL propose sur son site une liste de réparateurs qui se feront un plaisir de vous donner un coup de main!

N'hésitez pas à poser des questions sur les forums de "RADIOFIL" et de DOC-TSF" , de nombreux spécialistes sont à votre écoute!

Ne pas hésiter à changer les fils dont l'isolant est endommagé et bien séparer les fils des différents composants.

On vérifiera (à l'ohmmètre) les résistances car dans les postes anciens (surtout ceux des années 30-40)...Elles se présentent souvent sous la forme d'un petit bâtonnet (de carbone) avec un sertissage à chaque bout et elles vieillissent assez mal...Inutile de les changer si leur valeur n'a pas varié de plus de 20%..!

Après quelques soudures on devrait arriver à ça:

Les anciens condensateurs ont fait place aux nouveaux, à ce sujet on m'a demandé plusieurs fois:

Mais comment tu fais pour les remplacer?

Les fils des condensateurs d'origine sont souvent entortillés dans les cosses et si on tire dessus: ça vient pas ou on casse la cosse!

Dans ce cas 2 méthodes:

Je coupe les fils des condensateurs à changer au ras du boitier et soit je fais une boucle au bout du fil du condo neuf et je l'enfile sur les 2 extrémités soudés, soit c'est l'inverse je fais une boucle au bout des deux fils de l'ancienne capa et je soude dessus les fils du condo neuf...C'est plus long a expliquer qu'à faire on le voit sur cette photo:

Le "moutarde" au milieu: 1re méthode, le jaune à droite: 2è méthode...

On termine en vérifiant la qualité de la soudure et surtout que les fils soient bien isolés les uns des autres!

Si vous souhaitez en savoir un peu plus sur les condensateurs et leur remplacement, voir ici:

REMPLACER LES CONDENSATEURS DANS LES POSTES DE TSF

Une dernière fois on va reprendre les photos prises au cours de l'intervention:

  1. On vérifie que les condensateurs remplacés sont bien branchés sur les mêmes cosses que les anciens.
  2. On vérifie que les condensateurs chimiques sont branchés à l'endroit: polarités OK...
  3. On vérifie que la partie reliée au secteur est bien isolée:

un cordon secteur neuf a été soudé sur le transformateur, le répartiteur de tensions est sur la position "240V"...:

On va pouvoir enfin brancher l'appareil???

OUI !!! MAIS PAS N'IMPORTE COMMENT:

On va retrouver ici le branchement avec notre ampoule en appliquant la même règle que précédemment!

Dans toutes les étapes suivantes cette lampe que l'on a mis en série avec le secteur NE DOIT PAS S'ALLUMER (ou bien le filament doit rougir à peine!)

si elle s'allume franchement, c'est que le poste a une consommation anormale de courant (court-circuit) alors on débranche de suite pour chercher l'élément en cause!

Les différentes étapes à suivre:

Si on dispose d'un contrôleur (multimètre) en position OHMMETRE on mesure la résistance aux bornes de la fiche secteur:

On doit trouver entre 20 et 300 ohms...l'interrupteur du poste étant fermé bien entendu!

Si on a ZERO => pas bon signe!...Il y a un court-circuit quelque part: faut suivre le câblage du cordon secteur et du transformateur!

Si on mesure RIEN => c'est que le circuit d'alimentation est ouvert: voir le fusible, l'interrupteur du potentiomètre ou du clavier, un fil coupé...etc...

C'est OK ?

On peut passer aux étapes suivantes:

1- on enlève toutes les lampes ( on peut laisser l'oeil magique) et on branche...Avec l'ampoule en série comme indiqué plus haut...Attention aux doigts on touche rien!

Laissez le poste branché quelques minutes et vérifiez que le transformateur reste froid...et que rien d'autre chauffe anormalement...Pas de crachotement ou bruit bizarre...OK

2- on éteint le poste, on met en place la lampe redresseuse et la lampe de l'ampli BF...

On rallume et au bout de quelques secondes les deux lampes s'allument et on doit avoir un léger bruit de fond dans le haut-parleur (volume à fond)... On met la pointe d'un tournevis isolé dans la prise pick-Up : ca ronfle! ...: OK c'est bon!...

L'oeil magique s'il y en a un s'allume en vert=> présence de la haute tension!

3- On éteint le poste, on met en place toutes les lampes, on branche un fil d'antenne (si nécessaire) on rallume et on devrait commencer à recevoir quelques stations...

S'il y a beaucoup de crachements en tournant le bouton de volume ou le commutateur d'ondes: Une bonne giclée de produit "genre KF CONTACT" doit résoudre le problème

On laisse fonctionner le poste pendant une demi-heure en vérifiant que rien ne chauffe exagérément...

4- On peut alors brancher le poste directement sur le secteur et enlever l'ampoule extérieure.

ATTENTION : des tensions importantes sont présentes à l'intérieur de l'appareil:

on fera très attention et on évitera de manipuler le châssis sous tension:

DANGER REEL D'ELECTROCUTION..!

Voila donc une "Façon de procéder" qui permet de mettre toutes les chances de son coté pour avoir un poste qui fonctionne...

Dans tous les cas si vous n’avez pas les compétences requises n’y touchez pas ou bien faites vous aider par un spécialiste !

Après il peut y avoir d'autres surprises: c'est ça les joies du dépannage...!

A ce sujet si votre poste présente une anomalie, ou un défaut que vous n'arrivez pas à résoudre, rapprochez vous de l'association "RADIOFIL" :

Par son service "Radiomail" de nombreux techniciens sont à votre service pour vous aider!

http://www.radiofil.com/radiomail/presentation,fr.html

Cette méthode de dépannagedoit également s'appliquer à tout appareil à tubes ancien, que ce soit un appareil de mesure, ou bien un amplificateur, un tourne-disque ou un meuble radio!

Dans tous les cas et durant les premières heures de fonctionnement on va surveiller de près l'appareil et se tenir prêt a le débrancher immédiatement en cas de comportement anormal.

=> ATTENTION DANGER <=

LES POSTES "TOUS-COURANTS"...!

Philetta final 3

Ces postes sont très dangereux en l'état, un des fils du secteur étant relié directement au chassis:

je les déconseille fortement aux débutants...

On lira le chapitre LES POSTES TOUS COURANTS

Toutes ces informations vous sont données à titre purement documentaire et je décline toute responsabilité en cas de mauvais branchement, mauvaise manipulation, électrocution, ou destruction complète ou partielle d'un appareil!


TSF - Accueil

Vu dans ... http://radio-passion.pagesperso-orange.fr/restauration/principalrestauration.htm

La Restauration ….
Vous pouvez voir dans les photos ci-dessous l'état dans lequel se trouve un poste qui a passé 40 ou 50 ans dans l'oubli. Il est facile d'imaginer le travail à accomplir pour redonner la parole à ces vénérables objets du temps passé. Avec beaucoup de patience et de persévérance et il faut le dire, des connaissances en radioélectricité, on peut les remettre en état de marche. Les deux dernières photos (en bas) montrent le résultat final.

Il faut d'abord acheter le poste

Vous êtes amateur d'objets anciens et vous avez envie de vous faire un décor rétro. Dans une brocante ou chez un antiquaire, vous tombez en arrêt devant un poste ancien. Avant de conclure la vente, commencez par examiner l'objet d'un peu plus près, sans vous attarder sur son aspect, forcément défraîchi et fatigué. Regardez surtout s'il est bien complet. Complet cela signifie d'abord qu'il ne manque pas de boutons et qu'ils sont bien identiques et aussi que le carton arrière est bien présent. Ce carton arrière, c'est la carte d'identité du poste, là ou l'on trouve ses caractéristiques principales: fabricant, type, tension secteur et souvent le types de lampes utilisées. L'absence de ce carton dévalue le poste dans des proportions considérables. Les lampes doivent être présentes, et même si l'on peut admettre une manquante, un poste vidé de toutes ses lampes doit être considéré comme une épave et payé comme tel. Vérifiez bien, s'il s'agit d'un poste en bakélite, que la carrosserie n'est pas fêlée et assurez vous dans tous les cas que le cadran est lisible et que l'aiguille de cadran est bien entraînée par le bouton de recherche des stations. L'entraînement de cette aiguille est un système à ficelle, reconnu par tous les dépanneurs et restaurateurs comme un sujet de cauchemar. Un aspect un peu crasseux n'est pas un empêchement à l'achat, car vous serez étonné de la facilité avec laquelle on peut assez facilement redonner brillance et éclat.

Ce qu'il faut surtout ne pas faire

Le traditionnel marchandage étant fait, vous ramenez votre emplette à la maison et là, par pitié, ne cédez pas à la tentation de l'essayer. Vous n'avez aucune chance de l'entendre fonctionner sauf dans le cas, peu probable, ou le vendeur vous aurait fait une démonstration convaincante de bon fonctionnement. Personnellement, en vingt ans de recherche le cas ne s'est pas souvent produit!. Partez du principe que le poste ne marche pas. Pourquoi donc? Les postes à lampes ont en moyenne 50 ou 60 ans et souvent plus. Depuis la fin des années 50, ils ont été relégués dans les greniers, les caves et les abris de jardin Ils ont connu beaucoup de mauvais traitements. Les araignées, les moisissures et la poussière les ont envahis, la rouille les a attaqués, les contacts se sont oxydés, les condensateurs électrochimiques se sont décomposés. de plus l'humidité les a imprégnés Le vendeur les a ,certes débarbouillés pour les rendre présentables à la vente, mais cela ne change rien à l'état de leurs entrailles. Il est facile de comprendre que dans ces conditions une mise sous tension sans précaution risque de transformer votre belle acquisition en bombe à retardement ou en générateur de fumée. Les dégâts seraient irréversibles. Vous pouvez voir ci dessous l'état dans lequel ils peuvent se trouver et il est facile d'imaginer ce qui se passerait si l'on mettait sous tension et sans précaution un poste dans cet état.

Ce qu'il faut commencer par faire

Faire la toilette

De même que l'on se déshabille avant de prendre une douche, il faut démonter le poste pour bien le nettoyer. On prendra soin, auparavant, de mettre du dégrippant sur toutes les vis et de laisser agir plusieurs heures. Extraire le châssis de l'ébénisterie ne pose pas, en général ,de difficultés particulières. Bien repérer les pièces de fixation, en se rappelant que les fabrications de l'époque étaient très artisanales et la standardisation aléatoire... Une fois les différents composants séparés (châssis, haut parleur, ébénisterie etc..), le nettoyage proprement dit peut commencer.

Comment procéder

a) L'ébénisterie en bakélite: après un dépoussiérage, puis un lavage à grande eau additionnée de détergent, rincer et sécher puis lustrer, avec un tampon de ouate imbibé de ''Miror''. Faire briller.

b) L'ébénisterie en bois de placage: après dépoussiérage, passer de laine d'acier très fine imbibée de popote d'antiquaire et faire briller. Il est souvent prudent de s'arrêter là, car un décapage complet et un revernissage sont des opérations délicates. Les rayures et éclats peuvent être atténués à l'aide de crayons de retouche que l'on trouve dans toutes les grandes surface de bricolage.

c) Les boutons: les mettre à tremper dans une solution détergente (produit à vaisselle), puis décrasser à l'aide d'une vieille brosse à dents.

d) Le châssis: dépoussiérer au pinceau, puis nettoyer le tout à l'alcool à brûler qui a la qualité de ne pas être agressif. Proscrire les nettoyants du type acétone ou tri chlore qui risquent de dissoudre les isolants et les matières plastiques.

e) Le haut parleur: la membrane étant très fragile. Se contenter d'un dépoussiérage au pinceau.

f) La toile du haut parleur ou cache membrane: c'est un point délicat. Si elle n'est pas déchirée mais seulement sale ou défraîchie, faire un nettoyage en place avec un produit très doux et laisser sécher à l'air libre. Son remplacement par un vulgaire tissu d'ameublement risque de défigurer le poste. Ne pas hésiter à prélever la toile d'un autre poste en respectant autant que possible le mariage des genres...

g) La glace de cadran: sans précaution, cette opération d'apparence très simple, peut se transformer en catastrophe, c'est à dire que l'on risque, d'un coup de chiffon, d'effacer toutes les inscriptions et de se retrouver avec un morceau de verre à vitre dans les mains! La face non sérigraphiée peut être nettoyée avec un produit à vitres. L'autre face doit être nettoyée, à sec, avec d'infinies précautions en commençant toujours par un coin. Les glaces des postes les plus récents sont protégées par un ''coating'' qui rend les inscriptions ineffaçables. Elles peuvent être lavées à grande eau.

h) Les lampes: vérifier qu'elles sont bien à leurs places respectives. Relever leur marquage avant de les faire briller. Une goutte de colle cyanolite permet de faire tenir les tétons de l'électrode supérieure et de consolider les assemblages parfois un peu branlants au niveau de l'ampoule et du culot.

Et maintenant que vais je faire?

Vous avez pratiqué dans votre vie professionnelle, l'électronique à lampes?

Ce chapitre ne vous concerne pas car vous n'avez pas besoin de conseils

Vous êtes nul ou presque en électricité?

Un conseil? Remontez soigneusement le tout et contentez vous de contempler votre poste ou confiez le à un restaurateur professionnel.

Vous trouverez une liste complète, et à jour, de réparateurs spécialisés, classée par département, en consultant le site de l'association RADIOFIL www.radiofil.com. à la rubrique "Adresses utiles".

Vous avez des connaissances en électricité, vous êtes même électronicien, mais les lampes on ne les apprend plus à l'école.

En suivant les quelques conseils qui suivent vous avez la possibilité de tenter une remise en service:

Vérifiez l'état du cordon d'alimentation, et n'hésitez pas à le changer, mais essayez de respecter le style de l'époque . Un cordon plastifié avec une prise surmoulée sur un poste des années 30, cela fait un peu anachronique

Poste ''secteur'' ou poste ''tous courants'', comment les distinguer?

C'est très facile et important à savoir. Un poste secteur est un poste qui possède un transformateur d'alimentation (facile à repérer) permettant, au choix, de l'alimenter en 110 volts ou en 220 volts par déplacement d'un cavalier. Ces postes ne présentent pas de dangers particulier, à condition d'avoir présent à l'esprit que des tensions continues de 250 volts sont partout présentes et que les poignées de châtaigne ne sont pas très agréables à ramasser. La manipulation du châssis est sans danger car il est, par construction, au potentiel zéro. Il n'en est pas de même des postes dits ''tous courants'' Ces postes pour des raisons de légèreté et d'économie ne possèdent pas de transformateur. Ils pouvaient même fonctionner sur des secteurs en courant continu qui ont existé dans certaines régions jusqu'à la fin des années 30. La tension de fonctionnement est souvent limitée à 110 volts.

Travailler sur ces postes est extrêmement dangereux, Vous avez une chance sur deux, exactement , que le châssis soit relié à la phase du secteur et le toucher revient à mettre ses doigts dans une prise de courant! Il faut impérativement utiliser un transformateur d'isolement 220v/110v. Un simple auto transfo ne vous protège en rien.

Ces précautions étant prises, il faut examiner l'état des fils de câblage qui peuvent être cassants ou détériorés. Les remplacer ne pose pas de difficultés particulières pour qui sait se servir d'un fer à souder.

Repérer et changer les résistances noircies ou carbonisées, ainsi que les condensateurs qui ont l'air d'avoir transpiré et coulé. Remplacer systématiquement le double condensateur de filtrage de l'alimentation, qui est en général constitué par un tube d'aluminium fixé sur le châssis à proximité de la valve de redressement et du transfo d'alimentation. Repérer et changer systématiquement le condensateur de liaison entre l'anode de la pré ampli BF et la grille de la lampe de sortie. Il se trouve en général à proximité du potentiomètre de volume. Pulvériser un produit à nettoyer les contacts sur toutes les galettes des contacteurs de changement de gamme, ainsi que sur la piste du potentiomètre de volume.

6, 5, 4, 3, 2, 1, 0 feu!

Vous pouvez maintenant procéder à la première mise sous tension. Confectionnez une antenne de fortune avec un fil d'une dizaine de mètres. La main sur la prise, de façon à être prêt à toute éventualité en cas de fumée suspecte, mettez en route et regardez si les filaments des lampes rougeoient et si les ampoules de cadran s'allument. A l'aide d'un voltmètre regardez monter la haute tension qui doit s' établir à environ 250 volts pour un poste secteur et 100 volts pour un tous courants. En vous mettant sur la gamme grandes ondes, vous avez de grandes chances, en tournant le bouton d'accord, de capter une des puissantes stations du type Europe1 France Inter ou RTL.

C'est toujours un moment d'émotion d'entendre, ces objets du passé reprendre vie et s'animer après des années et des années de silence. Bien sûr tous les dépannages ne sont pas aussi idylliques que celui que j'ai tenté de vous décrire ici, mais c'est un scénario qui se déroule assez souvent. Les pannes vicieuses, les réglages impossibles, les accrochages qui font siffler et ronfler le poste, les mécanismes d'entraînement d'aiguille qui patinent, cela existe aussi, mais avec un peu d'habitude, on vient en général à bout des problèmes que peuvent poser ce genre d'appareils.

Bibliographie

Avant d'entreprendre la restauration d'un poste, il est sage de se documenter sur les principes fondamentaux de la radio, sur l'histoire et la chronologie des techniques qui ont été utilisées.Il est important de pouvoir dater un poste et d'identifier ses principaux composants. Il n'est point besoin pour y arriver de posséder ni un gros bagage scientifique, ni un niveau mathématique supérieur. Je recommande à tous ceux qui sont intéressés par le sujet de se procurer un ouvrage remarquable intitulé "L'Encyclopédie Pratique [image] de la Radio"
C'est un livre unique et exhaustif de S. Logez et D. Maignan consacré à la TSF sous toutes ses formes. Indispensable pour apprendre les bases de la TSF, se perfectionner ou bénéficier d’une méthode de dépannage, il s’adresse au néophyte comme au technicien. Nombreuses planches et fiches techniques Renseignez vous sur le site www.radiofil.com

On peut citer aussi d'autres ouvrages bien connus

La restauration des récepteurs à lampes par André Cayrol aux éditions Dunod ( www.dunod.com)

La radio? mais c'est très simple par Eugène Aisberg chez le même éditeur.


Restauration poste TSF inconnu 5 lampes

Vu dans ... http://tsf.resto.free.fr/restaurations/INCONNU_5LAMPES/inconnu_5lampes.htm

Poste inconnu 5 lampes (~1955)

Superhétérodyne à 5 tubes (6BA6, 6BE6, 6BM5, 6AV6, 6BX4)

Présentation/Arrivée:

Ce poste m'a été offert par mon ami Jean -François. (merci..)
Cette radio traînait devant son atelier depuis des lustres. Il faut dire qu'elle ne payait pas beaucoup de mine. Un jour il me l'a proposée pour lui éviter la poubelle, et je l'ai acceptée.

Vu l'ampleur de la tâche, je ne m'y suis pas mis tout de suite, j'ai pris le temps de réfléchir un peu.
L'ébénisterie est à revernir, le châssis est dans son jus total, il manque une lampe, et je n'ai pas de schéma.

Qu'à cela ne tienne, à chaque problème sa solution !

On peut continuer à lister les points à corriger, manque d'un enjoliveur plastique, façade corrodée, pas de carton arrière... et pas de marque !!
C'est le genre de postes qui était vendu (et sans doute monté) par les radioélectriciens de l'époque. Les pièces sont très standards, le schéma aussi.

Ce qui m'a surpris vu la taille de l'appareil, c'est d'y trouver un vrai transfo. J'ai hâte de l'entendre chanter...

Dépannage de l'électronique:

Bon, il faut tout d'abord sortir le châssis. Méthode habituelle, on démonte les boutons, on retire 2 vis et on sort le châssis. Il n'est pas utile de préciser que si on branche un cordon secteur dans cet état, ça peut faire des étincelles...

Atchoum ! Que de poussière....

Je commence par passer un coup d'aspirateur, afin d'enlever toute cette poussière sèche. On y verra plus clair. Même la grille était couverte de poussière !!

On peut désormais commencer le dépannage.

Les tubes présents sont issus de la série miniature 7 broches. Il manque la lampe située entre les 2 transfos MF, c'est donc la lampe MF. Pour compléter la série de tubes employés, il y a gros à parier qu'une 6BA6 devait s'y trouver...
J'en remets donc une, ainsi qu'un fusible et les 2 vis qui le tiennent sur le transformateur. Ce poste a du servir de banque de pièces....

L'autre point étonnant concerne le transfo, il ne paraît pas être d'origine. Le trou du châssis est plus grand et il a été retaillé. Il a probablement déjà été remplacé, mais je préfère toujours ça qu'un transfo brûlé...

On remarque ci-dessous que les condensateurs sont tous poisseux, un ami collectionneur m'a même dit qu'ils ressemblaient à des morceaux de merguez séchées... Je les changerai donc tous.

Remplacement du cordon secteur, suppression du condo entre secteur et châssis :

Les condensateurs remplacés: J'en ai laissé 2 qui ne sont pas critiques.
Or, ce que je ne savais pas, c'est qu'il y a une erreur sur la photo. En fait, en changeant un condensateur qui va au potard de volume, j'ai eu un instant d'inattention et je l'ai soudé au mauvais endroit. Ce n'est pas gênant pour les lampes car mon condensateur est isolé à 630v, mais le poste était en panne : il faisait du Motor-Boating : teuf teuf teuf....

Je recherche les causes habituelles de la panne, tout paraît normal. Et je me rends compte que le potentiomètre est câblé au mauvais endroit !!
En revoyant une photo je constate que j'ai décalé le condo d'une cosse sur la barrette de cosse, je rectifie le tir et le poste fonctionne à la perfection... Morale : être toujours attentif....

Précision au sujet des condensateurs de filtrage. Quand j'ai récupéré ce poste, il y avait un double condo 8µF et un condo volant de 8µF câblé en sortie de bobine d'excitation.
Cela formait un condo équivalent 8+16µF, que j'ai remplacé par un 10 et 22µF.
Vous allez sans doute vous demander pourquoi je les ai remplacés.

Entre-temps je me suis construit un testeur de condos (que je décrirai dans la rubrique trucs et astuces) et j'ai testé les condos de filtrage.
Dans le double condo alu, une partie était complètement sèche, la deuxième était en fuite. Alors j'ai tout changé.

Un condo fuyard : il tire 5,2mA (il faut diviser par 10 les inscriptions de mon galva) sous 432v. Un condo en bon état ne fuirait qu'à hauteur de 0,5mA maximum.

Restauration de l'ébénisterie :

L'ébénisterie était vraiment en triste état. J'ai décidé de m'attaquer à la façade. Elle était complètement corrodée. A l'origine elle devait être de couleur brune, avec des liserés chromés.
Étant incapable de la refaire à l'identique, et ce poste n'ayant pas de marque, je décide de la repeindre à mon goût, dans l'esprit de l'époque (façade sombre).

Début du ponçage, grain 80...

Ponçage terminé.

Application d'une couche d'Apprêt, puis de 2 couches de noir brillant, un dégradé couleur Or Antique, et 2 couches de vernis. La peinture utilisée est de la peinture en bombe.
Le vernis atténue un peu le côté brillant de l'or, mais c'est conseillé si l'on souhaite un aspect durable.

Le temps que la peinture sèche (24h), on a le temps de s'occuper de la caisse !!

la encore, du ponçage, de la poussière... mais tout cela est nécessaire.
J'ai remarqué que le vernis s'écaillait. J'ai donc gratté la majeure partie avec la lame d'un couteau. Ça a le mérite de ne pas utiliser de décapants chimiques qui génèrent saletés et mauvaises odeurs, et qui peuvent ruiner le vernis s'ils sont mal rincés.

Après quelques réparations du placage, on obtient ceci: une caisse poncée à blanc.

J'applique ensuite 3 couches de Fondur. Le Fondur est un vernis incolore bouche pores, qui fait ressortir le veinage du bois et économise du vernis au tampon.
Je le ponce entre chaque couche au 280.
Le fondur que j'utilise est appelé « Sous couche parquet » car c'est moins cher et le conditionnement est plus important.

J'applique ensuite plusieurs couches de vernis au tampon. Je n'ai pas de photos car c'est une opération très sale pour les doigts.
Bref, on obtient ceci:

Pour juger du brillant: le reflet de ma lampe circulaire. Les 2 peluches dans le reflet se sont posées une fois le vernis sec.

Le remontage effectué.... j'aime beaucoup ce poste !! Et il marche à la perfection, même les Ondes Courtes sont bien audibles !

Les lampes...


Radialva super but

Vu dans ... http://www.radios-tsf.fr/Clarson%20Type%20Gascogne/index.html

Clarson
Marque: Clarson | Type:Gascogne
Année 1960 | Clavier 5 touches
Tubes:EZ80 EF89 EM81 EBC81 EL84 | Type: Superhétérodyne
Gammes d'ondes: 4 gammes. GO, PO, OC, BE | Cadre orientable

Voici une radio des années 60, une des dernières fabrications de TSF à lampe car nous étions déjà en 1960 au transistor. Cette radio a connue les années yéyé, salut les copains etc.

La restauration de cette TSF a été très simple, les années n’ayant pas laissé de traces indésirables. Je pense qu’elle a été stockée dans un endroit sec. Je l’ai trouvée à un vide grenier dans un petit village à coté de Mortagne au Perche dans le 61. Il y avait 5 exposants et ce jour là j’ai acheté 2 TSF à un prix convenable (comme quoi il n’y a pas besoin d’aller dans des vides greniers immenses pour trouver sa vie).

Travaux à effectuer :

  1. Recherche de la panne
  2. Changement de tous les condensateurs chimiques et électrochimiques.
  3. Démontage d’un maximum de composants pour poser le châssis
  4. Peindre le châssis
  5. Tester le transformateur d’alimentation
  6. Tester le transfo d’impédance
  7. Tester le potentiomètre et son inter
  8. Fixer l’oeil magique EM81
  9. Remonter l’ensemble
  10. Vérifier l’isolation de tous les câbles
  11. Vérifier tous les tubes
  12. 1er test sans les tubes
  13. 2ème test avec tous les tubes
  14. Résoudre les petites surprises qu’il pourrait y avoir par la suite.

Détails :
Comme sur toutes les radios que je restaure, tous les condos sont changés. En premier les condos de filtration de l’alimentation 2x15µf 300v.
J’ai récupéré l’ancien tube du condo pour y insérer les 2 nouveaux condensateurs, un morceau de bande adhésive pour fixer mon tube et voici mon condo comme neuf.

Ensuite le remplacement de tous les condos papier et verre par des petits en plastics.
Voici une photo de trois condensateurs en céramique. Ces derniers sont comme les condos Mika, c’est à dire qu’ils ne vieillissent pas et ne s’usent pas. Plus besoin de les remplacer à l'avenir.

Le châssis n’était pas beaucoup oxydé, il n’était pas urgent de le repeindre mais pour le préserver dans les années à venir, j’ai préféré lui mettre une bonne couche de peinture antirouille, comme pour ses grands frères.

Sonnage à l’ohmmètre du transfo d’impédance du Haut-Parleur qui est ok, idem pour le potar et son inter, toujours ok

Vérification du transfo d'alimentation

J’ai fait un petit montage pour fixer l’oeil magique EM81

Je n’ai toujours pas trouvé la panne de cette TSF, qui était peut être tout simplement pas en panne ??? Je commence à le croire.

La caisse a eu droit à une bonne douche avec de l’eau chaude, du savon et une petite brosse. Un peu de polish à voiture pour la faire briller.

Le montage n’a pas posé de problèmes

1er essai à vide sans les tubes, au bout d’une heure RAS rien ne chauffe
2ème essai avec tous les tubes, en GO sur Luxembourg, et la voilà qui chante. Fonctionnement pendant une heure, le transfo d’alimentation a une température tout à fait raisonnable et le transfo d’impédance ne chauffe pas du tout. Pas de ronflette et les tests ont été fait sur toutes les gammes d’ondes avec et sans antenne.

Conclusion : Jolie petite radio avec un cadre incorporé qui évite une antenne linéaire. Très bon niveau sonore et bonne qualité en Grandes Ondes. Inconvénient la luminosité de l’oeil magique est un peu faible. C ’est le défaut de tous les tubes EM81

Janvier 2010


La reconstruction du poste de TSF de mon grand-père (modèle LMT 64 de 1935)

Vu dans ... http://f6fqx.chez-alice.fr/articlesF6FQX/article%20045/biographie_du_LMT64.htm

La reconstruction du poste de TSF(LMT 64 de 1935) de mon grand-père

par Jean-Pierre Bourdier, F6FQX

En 1936, mes grands-parents achètent ce poste pour suivre la guerre en Espagne

Un de mes plus anciens souvenirs d'enfant : je suis assis sur les genoux de mon grand-père qui écoute religieusement cette TSF annoncer le fatal accident de Marcel Cerdan ; nous sommes en 1949, la radio vient de me contaminer.

Plus d'un demi-siècle plus tard, je retrouve dans un grenier familial ce qui reste de ce poste, tout au plus son coffret, son châssis, son cadran et 4 des 5 bobinages (une FI 135 kHz a disparu), le tout en mauvais état (cf. photos 1 et 2).

Je me promets alors de « réparer des ans l'irréparable outrage » dès que la retraite prochaine m'en laissera le temps.

Grâce à l'aide d'amis OM et tout particulièrement de F1VJ (Michel Rousseau) de Beychac & Caillau à qui je dois beaucoup, je me procure conseils, lampemètre, générateur (à lampes bien sûr), schéma, lampes et supports, transformateur, haut-parleur électrodynamique. Seuls un CV à 3 cages et des bobinages conformes aux originaux restent introuvables, malgré des recherches élargies jusqu'en Australie.

Je finis donc par modifier (le moins possible, et au prix d'une petite perte de sensibilité) le schéma (cf. photo 5)

pour faire avec ce que j'ai pu trouver comme CV de valeur adéquate (à 2 cages au lieu de 3 cages) et comme transfo FI (110 kHz). Beaucoup de tâtonnements, quelques bêtises impardonnables (dont une qui coûte la vie à une lampe pour cause de filament sous HT...), une secousse très désagréable (le 360 Volts fait apprécier les montages à transistors...), et, l'année de ses 75 ans, le poste redonne enfin de la voix (cf. photos 3 et 4).

J'ai alors l'impression de sentir l'odeur des madeleines de Marcel Proust... tant ce son qui remonte de ma mémoire est particulier avec, dans le fond, cette petite musique du 50 Hz porteuse de nostalgie, audible juste ce qu'il faut derrière la « grande musique ».

Je tourne le bouton, espérant secrètement entendre Geneviève Tabouis, Zappy Max ou la famille Duraton, mais la magie ne va pas quand même pas jusque là. Et mon poste retrouve une place sur l'étagère (cf. photo 6).


MANUFRANCE "BA36" de 1936

Vu dans ... http://www.radioman33.com/pages/postes-a-lampes/manufrance-ba36-de-1936.html

Les RESTAURATIONS D'APPAREILS à LAMPES /
  • MANUFRANCE "BA36" de 1936

    • MANUFRANCE "BA36" de 1936

    C'est un ami qui fait cadeau de ce poste il y a bientôt 2 ans et, je dois l'avouer, j'étais pas très chaud pour commencer sa restauration!

    Il faut dire que l'état du poste est ...Très moyen!

    c'est un gros poste MANUFRANCE type BA36...Ce dernier chiffre définit l'année de commercialisation: 1936:

    L'appareil est en effet plutôt imposant, il pèse près de 15Kg et la caisse...c'est pas du contreplaqué!

    Immédiatement on vois qu'il manque le cadran, par contre les boutons sont d'origine: 5 boutons: c'est le grand luxe...

    La grille haut-parleur fait la publicité de la marque mais le tissus est abimé!

    Mais au fait, qui se souviens de "Manufrance"???

    Source Wikipédia:

    Manufrance est une célèbre et emblématique entreprise stéphanoise, fondée par Étienne Mimard et Pierre Blachon en 1885, qui s'est fait connaître dans le monde entier par son catalogue de vente par correspondance, et son journal, Le Chasseur français. Elle produisait entre autres des armes, des cycles, des machines à coudre, des articles de pêche...

    En raison des grèves survenues en 1937, le fondateur renonça à son projet initial de léguer ses actions à ses employés et les transféra à la mairie de Saint-Étienne. Ceci est à l'origine de la crise qui survint dans les années 1970, lorsque la mairie communiste dirigée par Joseph Sanguedolce dut gérer les difficultés de l'entreprise en tant que propriétaire. Depuis la mort du fondateur, en 1944, quand il légua à la municipalité de Saint-Étienne la moitié des actions détenues, la gestion de Manufrance n'avait fait que décliner, du fait de l'absence de dynamisme et de la mauvaise gestion des familles qui se sont succédé à sa tête, jusqu'à la disparition définitive en 1986.

    Dans toutes les famillles le catalogue de la "manu" était devenu incontournable et c'est certainement la première entreprise de vente par correspondance qui a eu autant de succès!

    Manufrance a eu a son catalogue de nombreux postes de radio fabriqués le plus souvent par des sous traitants: Manu02

    (voir aussi l'album photos sur le site)...

    Mais revenons à notre "BA36":

    La caisse n'est pas en trop mauvais état

    Le seul gros Pb c'est le cadran!

    Sur le dessus des pots de fleurs ou des vases ont très nettement laissé leur trace...le vernis est à refaire... A l'intérieur...Le temps s'est arrété , et la poussière et l'oxydation recouvrent les différents composants.

    Sur la partie haute un gros haut-parleur à excitation ....Quand au chassis il est bien rempli:

    Le poste comporte 9 lampes transcontinentales , un énorme transformateur occupe la partie gauche, au milieu un Condensateur variable à trois cages, et les gros tubes métalliques sont surement des bobinages HF et des transfos FI...

    Mais c'est quoi cette "rondelle" sur le dessus du chassis?

    C'est l'enjoliveur qui manque sur le devant!

    Finalement il ne me restera que le cadran à refaire!

    Avec beaucoup de précautions et un peu de dégrippant, j'ai réussi à enlever les boutons, ensuite j'ai bien repéré les fils du haut-parleur pour les dessouder, plus que 4 vis à enlever sous la caisse et le chassis peux enfin sortir! La poussière s'est bien accumulée un peu partout:

    On va commencer par faire le ménage pour y voir un peu plus clair, car dessous c'est pas mieux:

    Sous une fausse apparence de chassis bien rangé il y a beaucoup de composants peu accessibles:

    plusieurs condensateurs planqués sous la grande plaque en bakélite...

    et sous le bloc d'accord les deux chimiques qui ont coulé un peu partout...

    Sur ce poste les commutateurs sont assez particuliers:

    Ici le commutateur principal de changement de gammes: on fait tourner un tube en matière isolante et qui possède des encoches : cela appuie (ou non) sur les lamelles de contact placées en dessous!

    On le vois mieux sur le second commutateur:

    qui fonctionne sur le même principe que le premier...mais avec moins de contacts!

    J'ai commencé le nettoyage du chassis...

    Et pour cela j'ai voulu enlever les lampes ...Il faut impérativement les prendre par la base du culot en bakélite, mais où je me suis fait peur c'est en voulant enlever le clip de contact sur le haut du tube:

    Il ne faut en aucun cas le faire tourner...

    La solution: utiliser 2 pinces, une pince tiens le coté du fil et l'autre écarte légèrement la partie arrondie..et on fait glisser le clip de bas en haut....

    Sinon on risque (comme moi) de casser le téton...j'ai eu de la chance car il restait un peu de fil que j'ai pu ressouder:

    J'ai entortillé un fil de cuivre très fin et soudé sur le fil restant puis je l'ai soudé ensuite sur le capuchon en métal et j'ai recollé le tout!

    Ces lampes sont très fragiles et, en plus, peu courantes!

    J'ai poursuivi par le brossage du chassis (brosse métallique sur mini-perceuse) afin d'enlever un maximum d'oxydation:

    On commence à revoir la couleur grise de la tôle du chassis!...On n'oublieras pas les supports de tubes car les lamelles de contact sont bien oxydées...

    Pour le dépannage il me faut le schéma et c'est une fois de plus "doctsf.com" qui m'a fourni les documents initiaux:

    Par contre le schéma proposé était loin d'être clair : Merci à Jean-Luc de m'avoir signalé de nombreuses erreurs ou incohérences...

    Je l'ai donc entièrement redessiné en tenant compte des différents avis: Schema manufrance ba36final 1

    Click pour agrandir

    En plus des références, j'ai rajouté les valeurs des composants!

    L'appareil est très complet : 9 lampes avec une partie son qui utilise à elle seule 4 tubes!

    Voici la doc complète: Notice ba36 Notice ba36 (160.66 Ko)

    Le schéma est accompagné du dessin de la plaquette de résistances et quelques infos sur l'alignement du poste!

    On va pouvoir maintenant commencer la restauration du poste:

    J'ai fait quelques mesures initiales et ...c'est pas bon du tout!

    Le primaire du transfo d'alimentation est coupé, ajouté à cela l'oxydation des éléments...L'aventure a bien fini s'arréter là!

    J'ai essayé de démonter le transfo:

    Et j'ai pu récupérer le fil coupé au ras du transfo!

    On va pouvoir continuer, étape suivante:

    La plaquette de résistances

    Voici son schéma Plaquette resistances 2

    Plaquette resistances vm 2

    J'ai redessiné le schéma en grand ...

    A gauche j'ai marqué en rouge les valeurs mesurées!

    Les mesures ne sont pas très bonnes car en me fixant une tolérance de 20% je n'ai que R14, R15, R17, R18, et R16 qui sont bonnes!

    toutes les autres sont largement hors tolérance...Je change aussi R6 qui a un Pb de sertissage!

    Je vais donc les remplacer par des valeurs normalisées actuelles!

    La plaquette a pris de nouvelles couleurs: j'ai gardé 5 résistances dont les valeurs sont OK...

    Passons ensuite aux condensateurs chimiques:

    Beuarrk! pas beau!

    Et ça se confirme au démontage! E n frottant bien j'ai réussi à enlever le produit blanc qui était dessus ...celui du haut a amorcé avec le chassis!

    C'est des 16µF 450V ... On va donc les remplacer tous les deux:

    Afin de gagner de la place je vais monter les deux condensateurs "modernes" dans un seul tube....Le plus dur c'est de le vider: S7300310 1

    Hé oui!...il y avais tout ça à l'intérieur...Mes deux condos neufs de 22µF 450V paraissent tout petit!

    Ils sont prêts à être enfilés dans le tube: des morceaux de fil de cuivre rigides assurent la tenue de l'assemblage... S7300315

    Et voila mon condensateur double est prêt, je l'ai rempli de mastic silicone , on va laisser sécher 24H ....

    l'emplacement libéré par les 2 gros condos a été bien nettoyé ... On vois encore les traces d'amorcage:

    Un ptit coup de vernis sur le carton et le condensateur double est remis en place:

    Le marquage a été rectifié ...pour les générations futures!

    J'ai également remplacé C24 et C25 soudés de part et d'autre du potentiomètre de tonalité! S7300318

    A gauche sur le répartiteur j'ai supprimé C28 et C29 (condensateurs entre les fils secteur et le chassis et dont l'utilité est très discutable) ainsi que ce qui restait du cordon secteur!

    Etape suivante :

    démontage de la plaquette en bakélite qui supporte les résistances pour changer les condensateurs qui sont dessous...

    En premier j'ai fait des photos sous tous les angles puis j'ai fait un dessin (grandeur nature) et enfin j'ai repéré les fils avec des colliers rilsan de couleur: S7300327 S7300328

    J'ai fait un repérage des 2 cotés car au départ j'avais prévu de la dessouder complètement, mais après avoir défait un coté les fils se sont avérés assez long pour la rabattre sur le bord du chassis limitant ainsi le démontage! S7300331

    J'ai désormais accès aux condensateurs à remplacer:

    Ils sont marqués avec une étoile rouge sur la photo: Click pour agrandir.

    Rien que pour ce coté du poste il y en a une dizaine...Reste à les identifier!

    Pour l'instant cette restauration est arrétée car j'ai voulu rebrancher le transfo d'alimentation et il est en court-circuit partiel !

    Il me faut donc en trouver un autre...

    A suivre!


Vu dans ... http://www.radioman33.com/pages/mes-constructions/montage-module-fm-usb-bluetooth-sur-mambo-schneider.html

Montage module FM/USB/BLUETOOTH sur Mambo Schneider

Ca fait un moment que tout le monde en parle:

Je vais donc vous détailler le montage d'un petit module chinois FM/USB/BLUETOOTH sur un poste à lampes.

Le poste choisi est un "Schneider MAMBO" acheté 10€ sur un vide-grenier près de chez moi. Dsc 154

Voici l'appareil, il est encore dans le coffre de la voiture!

Un examen plus détaillé montre qu'il est complet, et surtout en bon état général:

Le chassis vue de devant avec son grand cadran en verre... Dsc 0180

Et vue de derrière: comme on peux le voir aucune trace d'oxydation, juste un peu de poussière!

J'ai réfléchi à l'emplacement du petit module, et j'ai pensé que sous le poste entre les pieds serais une solution interessante: Dsc 0162

Cela permet un montage discret tout en autorisant la commande des fonctions par la télécommande.

Il reste maintenant à mettre tout cela en pratique!

Le dépannage du poste:

J'ai l'intention de garder au poste toute ses prestations d'origine, mon adjonction ne sert qu'à y ajouter quelques fonctions supplémentaires accessibles par la touche "P.U".

Ici, pas de "modernisation" à base d'ampli à transistors chinois et de haut-parleurs japonais rajoutés comme font "certains vendeurs" parisiens!

On va donc en premier "restaurer" le poste:

Je ne détaillerais pas beaucoup l'opération car je l'ai déjà fait ici:

UN SCHNEIDER "MAMBO" de 1958

Hé oui, ce poste est une vieille connaissance...

Voici le schéma de l'appareil:

Schema schneider mambo

Un montage très classique qui pour la modif envisagée offre quelques avantages que l'on va découvrir par la suite.

En premier remplacement des condensateurs chimiques et des condensateurs papier/goudron:

Avant:

Après:

Tous les composants sont vérifiés, l'appareil étant destiné à fonctionner régulièrement!

Première mise sous tension, Tout fonctionne, j'ai de la réception sur toutes les gammes, les tensions mesurées sont OK. Dsc 85

La révision étant terminée on va passer à l'implantation du module...

Le module chinois:

Vous le connaissez déjà :Modules radio FM/USB/BLUETOOTH

Il en existe de très nombreuses versions:

Celui que j'ai choisi possède la fonction "bluetooth", lecture USB, carte TF, et entrée "Aux" en façade sur jack 3,5.

On le trouve à environ 4€...! Dsc 97

2 connecteurs: un rouge pour l'alimentation et un connecteur à 4 broches: 3 pour la sortie "line" et un fil rouge pour l'antenne Dsc 102

A noter qu'il existe des modules en 12Volts et en 5Volts: on y fera attention lors de l'achat!

Le montage du module:

Le module que j'ai acheté fonctionne avec une tension d'alimentation de 5Volts, il est essentiel de bien la respecter afin de ne pas l'endommager.

Le branchement dans un poste à lampes peux se faire au moins de deux manières

1- Utilisation de la tension de chauffage des tubes:

Dans un poste à lampes il n'y a pas de 5 volts....Toutefois on dispose ici d'une tension de 6,3Volts alternatif qui sert au chauffage des tubes.

Cette tension peux être utilisée pour construire une petite alimentation 6,3V=> 5V

Dans la plupart des postes un des fils est relié au chassis ce qui ne permet pas d'utiliser un pont redresseur pour faire un montage redresseur double alternance.

De ce fait la tension produite va se révéler un peu faible pour le régulateur de tension 7805 que l'on va utiliser (il faut au moins 3 ou 4 volts de plus à l'entrée).

La solution c'est le montage "doubleur de tension" dont voici le schéma: Alim 6 3 5v 1

Il s'agit d'un "doubleur de schenkel" voir ici: =>Multiplicateurs de tension

On va intégrer sur la plaquette les condensateurs qui permettent d'isoler (en continu) le module de la prise P.U: Branchement pu

La réalisation se fera sur une plaquette à trous:

Cette plaquette sera montée dans le poste derrière le haut-parleur!

La tension de 6,3 Volts est prise directement sur les cosses du transfo (Le fil bleu est relié au chassis): Dsc 0098 La plaquette est vissée dans le coin arrière droit de la caisse après avoir soudé tous les fils et réalisé un cordon avec 2 fiches bananes qui se branche dans la prise P.U

Sur le carton arrière j'ai fixé un socle DIN 5 broches (n'importe quel connecteur peux faire l'affaire)...

2-Utilisation d'une petite alimentation séparée

Le schneider Mambo est un "client" idéal car dans d'autres cas la tensions de chauffage sera soit différente, soit inutilisable:

Je pense en particulier aux postes qui ont les filaments des tubes montés en série ou bien des tensions de chauffage différentes.

Dans ce cas le montage d'une petite alimentation séparée est indispensable.

Ce montage, je l'ai également expérimenté sur le "Mambo"...

Comme on peux le voir le schéma est très simple et ne prendra guère plus de place sur la plaquette à trous:

Un petit transfo 9Volts de récup, un pont redresseur, et le circuit intégré 7805:

Alim de 5v

Il faut faire un petit branchement après l'interrupteur du poste, attention de ne pas faire d'erreur:

La plaquette trouvera sa place derrière le haut-parleur:

Là aussi le cablage passera par une embase DIN 5 broches fixée à l'arrière du carton:

Branchement du module au poste:

On va fabriquer un petit cordon qui va aller au module:

Le cable multiconducteur utilisé a été récupéré sur un écran PC hors d'usage.

Il reste à monter le module sous le poste: Dsc 76 Dsc 78 La fiche rouge sur le coté est reliée à l'antenne, faite d'un bout de fil entre les deux pieds arrière.

Les deux nappes de fils fournies avec le module sont assez fragiles aussi j'ai utilisé un morceau de plaquette à trous qui sert de relais: elle sera collé ensuite sur le fond du boîtier.

Le tout est monté dans un boitier plastique provenant d'un vieux modem Adsl Dsc 0062 Il ne reste plus qu'à relier la fiche DIN mâle du cordon à l'embase fixée sur le panneau arrière Dsc 0093

Comme on peux le constater les modifications sont réduites au strict minimum, le poste fonctionne toujours en PO/GO/OC/BE..!

J'avais peur que l'emplacement sous le poste ne soit pas favorable aux ondes "bluetooth", mais cela fonctionne parfaitement! Dsc 112

Le boitier est fixé environ 3cm en retrait, il est dans l'alignement des pieds...Il reste toutefois très lisible!

Ecoute de la FM:

Et d'une clef USB:

Avec une petite vidéo:

On va poursuivre les essais, à noter que l'oeil magique est très sombre, problème hélas fréquent sur les EM81: je vais essayer d'en trouver un plus nerveux.

ATTENTION!

si vous souhaitez écouter les PO/GO/OC avec le poste ainsi modifié il faut prévoir une coupure de l'alimentation du module car comme tous les montages à µ-processeurs c'est un énorme générateur de parasites sur les bandes HF:

Pour cela on peux:

soit utiliser un contact libre sur la touche "P.U" pour les postes à clavier,

soit monter un interrupteur à l'arrière pour les autres!

Commentaires (8)

  • 1. Joshua YVON | 06/04/2020
Bonjour,

Une astuce pour couper l'alim du module sur un poste avec un commutateur de gammes d'ondes rotatif : mettre une petite butée sur l'axe du commutateur. En position PU, cette butée viendra appuyer sur un interrupteur fin de course fixé sur le châssis afin d'alimenter le module...
Cordialement

Joshua
  • radio-man64 | 06/04/2020
bjr, oui, bien sur , il y a aussi souvent des contacts non utilisés sur les commutateurs de gammes! cdt domi
  • 2. richard devos | 24/06/2019
Bonjour,

quelle mine d'or, ce site. pour ma part, j'ai acquis un b5x23a en parfait état, à part des grésillement du potentiomètre, je vais tenter selon vos bons conseils, la bombe kf dédiée aux contacts électriques. pour ce qui est d'ajouter un module bluetooth, l'appareil est un peu plus récent que celui de l'article, il y a donc une prise din (je ne connais pas le nom exact) comme celles encore longtemps présentes sur les appareils. ce module possède une sortie déjà un peu amplifiée? auquel cas, le signal ne serait il pas trop fort pour entrée sur cette prise din? si qq part sur le site on parle d'utiliser cette prise et que ça m'aurait échappé, dites le moi ;-)
  • radio-man64 | 25/06/2019
bjr, il est plus simple et mieux adapté de se brancher sur la prise P.U..! cdlt domi
  • 3. Lausmann | 14/09/2018
Bonsoir et merci de vos lumières je me régale à parcourir votre site
Par contre pour les modules fm/Bluetooth /usb pourquoi ne pas les "cacher" derrière voir dedans et déporté la diode IR afin d avoir l'esthétique et le pratique ?
  • radio-man64 | 15/09/2018
bjr, chacun a sa solution en fonction du poste et de la demande! prochainement j'en montrerais un où l'afficheur et le capteur IR sont déportés dans un coin du cadran... cdlt domi
  • 4. Florian Lesueur | 20/05/2018
Bonjour,

Si je puis me permettre un retour d'expérience:

Avec ce module Bluetooth, j'ai constaté qu'il n'y avais même pas besoin d'avoir recours à un doubleur de tension pour pouvoir le faire fonctionner.

En effet, si vous regardez d'un peu plus près votre module au niveau du connecteur d'alimentation, vous constaterez qu'il y a déjà un régulateur à trois pattes de genre 7805. En gros, vous pouvez lui envoyer 8V comme 12V, il s'en contentera parfaitement ...

De mon côté, j'ai fait comme ceci: une simple diode 1N4007 sur le chauffage filament 6,3V (soit ~8V redressé) avec une capa de 1000µF 25V et un fusible par sécurité (histoire de ne pas tout griller en cas de court-circuit du module) et ça fonctionne impeccable! :-)

Seul petit bémol de ces modules, les parasites qu'ils génèrent quand on passe sur les gammes d'ondes du poste. Il faudrait presque blinder le module, ou ajouter des selfs d’arrêt HF sur les fils d'alimentation (voir même les deux!)

Après, vu les prix de ces modules, il est vrai que l'on ne va pas se plaindre :-)

Bonne continuation

Cordialement

Florian Lesueur (Orca sur tsf-radio)
  • radio-man64 | 20/05/2018
bjr Florian, j'ai fait au préalable quelques essais et suivant les modules le comportement est différent: A coté du connecteur rouge j'en ai deux qui sont marqués 5V et un qui est marqué 12v. Si on fait un redressement simple alternance on a à peine 7 volts à l'entrée du 7805 ce qui correspond à sa limite basse pour fonctionner...apres on rajoute dans le circuit le second régulateur qui est sur la carte (rien de marqué dessus) ce qui explique que certains modules fonctionnent et d'autres pas. avec le doubleur le 7805 fonctionne OK et on pourrais presque mettre un 7812 pour les modules marqués 12V. j'ai essayé de faire un montage le plus universel possible pour s'adapter à tous les cas de figures! Si on veux écouter les PO/GO/OC il faut prévoir une coupure de l'alim du module: les postes à clavier ont souvent des contacts libres sur la touche PU. cdlt domi

Ajouter un commentaire

Aperçu
Quel est l'intrus ?
IconCaptcha ©

Date de dernière mise à jour : 22/05/2018

Menu

  • Mois par mois: LES NOUVEAUTES DES SITES!
  • REALISATIONS, MODIFS, TRUCS ET ASTUCES...
  • Les RESTAURATIONS D'APPAREILS à LAMPES
  • Les RESTAURATIONS D'APPAREILS à TRANSISTORS
  • MES DERNIERS ACHATS
  • Mes DEPANNAGES d'appareils à tubes et à transistors
  • DOCUMENTATIONS, et infos diverses
  • MES APPAREILS de MESURE
  • LES BOITES DE JEU "RADIO" "ELECTRONIQUE" ou "ELECTRICITE"
  • ICI , VOS REALISATIONS, VOS DEPANNAGES..!
  • Montage de "KITS MESURE" d'origine diverses
  • LE COURS "EURELEC" RADIO-TSF
  • Trouvailles et Bons Plans
  • SURPLUS MILITAIRES
  • ACTIVITES RADIOAMATEURS
  • J.P Tonnelier raconte...
  • TELECHARGEMENT de documents!
  • RESTAURATION DES POSTES: Pourquoi? Comment?

Formulaires de contact

  • Questions/réponses?
  • Recherche de Schéma / composant
  • Achat / Vente
  • Faire un don

Album photos

  • AFFICHES RADIO-TSF
  • Manufrance
  • Publicités GMR
  • Mesure ancienne
  • GALVANOMETRES ANCIENS

Statistiques

Aujourd'hui

310 visiteurs - 775 pages vues

Total

1384453 visiteurs - 3759112 pages vues

ACTIVITES RADIOAMATEURS

  • Radioamateur:Pourquoi?
  • 2018 Phare de Richard
  • 2019 Phare de Graves
  • Réception du satellite QO 100

J.P Tonnelier raconte...

  • 1- Un Pathé Marconi 859C
  • 2- Un poste Allemand de qualit
  • 3-Chez RECTA en 1957
  • 4-Histoire de condensateurs
  • 5- Une petite histoire de radi new

2020

  • JANVIER 2020
  • Février 2020
  • MARS 2020
  • AVRIL 2020
  • Mai 2020
  • Juin 2020
  • Juillet 2020
  • Aout 2020 new
  • Mentions légales
  • Conditions générales d'utilisation

Modal header

Annuler Insérer
En cliquant vous acceptez le dépôt de cookies destinés au suivi des visites sur notre site, à l'affichage des boutons de partage et aux remontées de contenus des plateformes sociales. Accepter les cookies Refuser les cookies


Bienvenue sur TSF.resto ! Le site des passionnés de TSF

Vu dans ... http://tsf.resto.free.fr

Outillages du réparateur de TSF

Description de mon outillage et matériels nécessaires à la réparation radio...

Préambule:

Recevant régulièrement des demandes en ce qui concerne l'outillage de base à se procurer pour pouvoir dépanner des radios (lorsqu'on est novice), j'ai décidé de détailler les outils que j'utilise, qui - à mon sens - permettent de remettre en état une radio à lampes dans les meilleures conditions.

Ces suggestions sont bien sur non exhaustives et permettent de remettre en route les TSF des années 40-50 qui n'ont pas subi de dommages particuliers. Pour les pannes persistantes, il sera peut être nécessaire de se procurer le matériel adapté à la panne (générateur HF...).

Matériel de base:

Voici le matériel avec lequel j'ai débuté en réparation radio. C'est le matériel indispensable si on veut remplacer des condensateurs, effectuer des contrôles de tensions ou de résistances, et répararer 80% des TSF en panne.

Matériel | Photo de mon matériel | Caractéristiques
Fer à souder 40W |  | * Fer entrée de gamme non régulé 40W * Convient à la plupart des soudures en TSF (hormis les soudures de masse sur châssis qui nécessitent un fer de 60W minimum)
Contrôleur Universel |  | * Multimètre entrée de gamme * Permet le contrôle des tensions alternatives (AC) et continues (DC) jusqu'à 600V * Contrôle des résistances (ohmmètre) 0 à 2000 Ohms * Contrôle des intensités (AC/DC)
Cordon banane avec pinces crocodile isolées |  | * En remplacement des pointes de touches livrées avec le multimètre entrée de gamme, les pinces croco sont à l'usage beaucoup plus pratiques car elles permettent de libérer les deux mains lors d'une mesure (de tension par exemple)
Jeu de tournevis plats et cruciformes |  | *Jeu de tournevis isolés milieu de gamme * Eviter le premier prix en acier trop tendre qui peuvent foirer les empreintes des vis et rendent la tâche plus difficile.
Jeu de pinces de précision |  | *Jeu de pinces de précision entrée de gamme * permettent de couper et plier proprement les pattes des composants avant soudure
Cles plates |  | * Parfois nécessaires au démontage d'un appareil, il peut être utile d'avoir des clés plates milieu de gamme pour démonter un potentiomètre ou autre.
Transformateur d'isolement |  | * Indispensable lors du dépannage d'un poste "Tous courants" On le choisira d'environ 50VA minimum, avec possibilité d'ajuster la tension de sortie à 115V ou 230V
Pinceau à poils longs |  | * Ca semble évident, mais rien de tel que le pinceau souple et l'aspirateur pour déloger la poussière dans les recoins !

Matériel complémentaire:

Voici le matériel dont je me suis par la suite équipé, et qui convient à des réparateur plus expérimentés.

Matériel | Photo de mon matériel | Caractéristiques
Station de soudage thermorégulée |  | * Station thermorégulée Voltcraft LS50, 3 températures mémorisables, pannes interchangeables. * Ce type de station permet des soudures à une température toujours adaptée, et économise les pannes du fer à souder (embout en contact avec l'étain) en chauffant que lorsque celà est nécessaire.
Testeur de condensateurs |  | * Permet de contrôler l'état de chaque condensateur d'une TSF * Mesure du courant de fuite (0 à 7mA sous 47 à 475V) * Reformage des condensateurs chimiques encore en bon état. * Fabrication maison suivant les plans de CFP-Radio
R-C-L mètre |  | * Capacimètre, Inductancemètre, Ohmmètre (et Mégaohmmètre) Origine chinoise (achetée sur la baie une 20aine d'€) * Permet de mesurer la capacité d'un condensateur (mais pas sa fuite !) * Mesure de l'inductance d'une self * Mesure de grandes résistances
Générateur HF |  | * Générateur HF Hickok OS-10 * Facilite grandement la recherche de pannes dans les étages HF-MF des postes radio * Permet de réaligner un récepteur complet * Je préfère les modèles à lampes, plus robustes. On trouve aussi des appereils plus récents à transistors.
Multimètre + Pince ampèremétrique |  | *Achetée sur un vide grenier 2€ *Fonction fréquencemètre (idéale associée au générateur HF !) *Sélection automatique du calibre lors de la mesure résistance ou tension * Fonction "sonette" pour contrôle de continuité * Fonction ampèremètre alternatif (peu utilisée)
Alimentation stabilisée |  | * Fabrication maison (mais pas de moi) récupéré avant la benne. * Ideal pour tester des montages expérimentaux ou remplacer une alim en panne
Lampe Loupe |  | * Lampe - Loupe avec éclairage néon. * Bien pratique pour éclairer les moindres recoins du circuit à dépanner !
Pistolet à colle |  | * Pistolet à colle basique, ça sert à tout ! Refermer un bloc de condensateurs, maintenir un faisceau de cables balladeurs...
Pompe à dessouder |  | * Indispensable pour aspirer la vieille soudure, elle est parfois plus adaptée dans les circuits de TSF que la tresse à dessouder (plus adaptée aux circuits imprimés)

Matériel "de luxe":

Voici le matériel que je possède mais qui n'est pas indispensable pour réparer une radio. En général je n'ai pas spécialement "recherché" ces appareils, mais quand on m'en propose pour leur éviter la benne je dis rarement non... Je les utilise de temps en temps mais à part exceptions c'est rarement indispensable en TSF.

Matériel | Photo de mon matériel | Caractéristiques
Oscilloscope 2X30MHz |  | * Oscilloscope 2X 30MHz (obsolète) mais convient largement en dépannage radio (visualiser une oscillation, chercher la fréquence de résonnance...) * Presque pas utilisé en TSF, beaucoup plus en TV.
Lampemètre |  | * Lampemètre ENB A12 * Un appareil de collection plutôt inutile : trop peu précis pour s'y fier (test les lampes en mode diode), quitte à utiliser un lampemètre, autant choisir un Metrix 310 qui est vraiment plus utile. * Très sympa en déco ou presse papier... je préfère tester une lampe directement sur un poste en fonctionnement lorsque c'est possible.
Générateur BF |  | * Générateur BF Heathkit AG-9A * Utile pour dépanner les circuits BF d'une TSF, mais peut être remplacé par un signal provenant d'un ordinateur amplifié via un ampli audio...
Bobineuse à manivelle + compteur |  | * Très utile pour rebobiner un transformateur coupé, ou créer des bobines pour un circuit accordé, j'ai ramené cette bobineuse directement de Chine où elle coute une misère. Le compteur intégré est bien pratique...
Dremel |  | * Ce genre d'outil est pratique pour rectifier une pièce, brosser de la rouille ou couper un boulon... utile si vous réalisez vous même vos appareils !


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Bienvenue sur TSF.resto ! Le site des passionnés de TSF

Vu dans ... http://tsf.resto.free.fr/astuces/TOUS_COURANT/tous_courant.htm

Vu dans ... http://tsf.resto.free.fr

Les postes "Tous-Courants" et leurs dangers...

Un article nécessaire au vu du danger que peut présenter ces appareils...

Un poste "Tous-Courants" c'est quoi ?

A l'époque de la TSF, il a existé plusieurs types d'installations électriques domestiques délivrant du 110V ou 220V alternatif, mais aussi des réseaux 110v continu. Une radio pouvant fonctionner aussi bien sur l'alternatif, que le continu est appelée "Tous courants"

Extérieurement, rien ne distingue un poste alternatif d'un poste continu. Certaines marques déclinient parfois un même modèle avec deux versions de châssis : alternatif ou continu (tous courants).

Les postes de radio des années 50, en plastique, destinés à la cuisine ou à la chambre sont en général des tous courants : légers, compacts, et peu chers, ils ont tout pour séduire !

Différences de fonctionnement entre un poste "secteur alternatif" et un poste "tous courants":

Pour qu'un transformateur de radio fonctionne, il faut qu'il y ait une variation de flux magnétique dans son noyau, autrement dit, il faut que l'enroulement primaire du transfo soit connecté sur une source de courant alternatif.

Or, comment faire fonctionner une TSF dans les régions approvisionnées en 110V continu, vu qu'un transformateur ne pourra pas fonctionner ?

En effet, une radio à lampes a en général besoin d'un transformateur d'alimentation pour fournir le 6,3V du chauffage des lampes, et deux enroulements de 250 ou 300V pour fournir la haute tension (HT).

Comment faire pour alimenter les filaments des lampes et fournir la haute tension, sans transformateur ?

-Concernant la tension de nécessaire au chauffage des lampes, avec les postes à transformateur les filaments étaient conçus pour fonctionner sous une même tension (6,3V par ex) mais avec des consommations de courant différentes.

-Pour les tous courants, les constructeurs de lampes ont produit des jeux de lampes dont les filaments consomment tous le même courant (0,1A par ex pour la "U"), mais sous des tension de filaments disparates.

En reliant les filaments en série et en faisant éventuellement chuter l'excédent de tension à l'aide d'une résistance chutrice, il est possible de connecter la chaine de filament ansi formée directement sur le secteur 110V continu ou alternatif.

-Concernant la haute tension, on se sert encore une fois directement du secteur, les tubes fonctionnant avec une haute tension assez faible (124V):

Lorsque le poste est connecté au 110V alternatif, une valve monoplaque (UY42) redresse la tension secteur (en monoalternance) qui est ensuite filtrée par C7 et sert de haute tension.

Lorsque le poste est connecté au 110V continu, le courant continu traverse simplement la valve, est filtré puis sert de HT.

Avantages des tous courants :

-Compatibles avec le 110V continu et alternatif

-Légers (pas de transformateur d'alim)

-Compacts

-Pas chers (l'économie d'un transfo)

-Plus simples à construire

Inconvénients:

-Chauffe beaucoup à cause des résistances chutrices

-L'utilisateur peut accidentellement entrer en contact avec une partie métallique reliée au secteur si le poste est mal sécurisé, causant un choc électrique.

-Certaines radios peuvent être équipées d'un cordon chauffant: un cordon secteur muni d'un troisième fil résistif servant de résistance chutrice, pouvant être dangereux en terme de départ de feu où à cause de l'amiante qu'il contient.

Un schéma typique de poste tous courants :

Identifier les dangers des Tous-Courants

Ces postes, aussi mignons soient ils, peuvent représenter un réel danger pour l'utilisateur et le dépanneur:

Par conception, un des deux pôles du secteur est directement relié au châssis de l'appareil. Ainsi, il faut accorder une grande importance à ce qu'aucune partie métallique du châssis ou reliées au châssis ne soit accessibles pour l'utilisateur.

Si un utilisateur vient à entrer en contact avec une partie métallique non isolée, c'est le choc électrique assuré. C'est pour celà qu'il vaut mieux toujours vérifier avant branchement, qu'aucune partie d'un châssis de radio n'est reliée avec un des pôles de la fiche secteur.

Prenons par exemple un poste tous courants des années 1940:

Il est imposant, mais ne vous y trompez pas c'est bien un tous courants.

Rien de l'extérieur ne le distingue d'un poste à transformateur. Mais en le retournant, on peut constater qu'il n'y a pas de transformateur d'alimentation.
Cette radio comporte une valve monoplaque CY2, ainsi qu'une régulatrice Celsior.
Nous avons donc bien affaire à un Tous courant !
De plus l'ohmmètre est formel, le châssis est relié au secteur.

De quelles manières peut-on s'électrocuter avec ce poste ?

Tout d'abord, les mains peuvent accéder au châssis lorsque le poste est branché, car il ne possède plus son carton arrière de protection.

Ensuite, si on regarde sous le poste, on aperçoit 4 grosses vis et rondelles directement vissées au châssis ! On peut s'électrocuter en voulant soulever le poste par exemple !!

De plus, les vis des boutons sont accessibles, gare aux mains humides !

Accidentellement, une partie du châssis peut entrer en contact avec la garniture métallique de la caisse (enjoliveur). Et enfin, un bouton étant absent on peut être tenté de changer de station en manipulant directement l'axe en métal.

Autotransfos : des dangers similaires aux postes tous courants:

Il est important de signaler que les dangers des tous courants sont applicables aux postes munis d'un "autotransformateur", ceux là sont encore plus mauvais, on peut se croire isolé du secteur grâce à la présence d'un transformateur mais il n'en est rien !!

Un coup d'ohmmètre entre le secteur et le châssis, pour être fixé, vaut mieux qu'un accident.

Attention : Les postes à transformateur peuvent devenir aussi dangereux que les tous courants voire pire, si par exemple un des condensateurs anti-parasites situés entre un pôle du secteur et la masse vient à se mettre en court circuit, reliant le secteur au châssis !!

Solutions pour le dépanneur et l'utilisateur:

Pour protéger sa vie, il faut, lorsque l'on dépanne un tous courants ou assimilé ou même un poste "à transformateur" brancher le poste sur un TRANSFORMATEUR D'ISOLEMENT qui vous protègera du secteur.

Pour protèger l'utilisateur, il faut absolument rendre inaccessible le contact avec le châssis, en rapprochant le poste d'un appareil de classe 2.
On peut envisager plusieurs améliorations en ce qui concerne la sécurisation d'un tous courants:

-Remplacer les vis reliées au châssis, et qui sont accessibles sous la caisse, par de la visserie nylon (isolante)

-Obturer les vis de serrage des boutons avec de la cire

-Enfiler un petit morceau de gaine thermorétractable sur les parties nues des axes de potentiomètres (entre le bouton et la caisse)

-Obturer les puits accueillant les vis de serrage accessibles, avec des caches ou petits bouchons en plastiques par exemple.

-Coller une petite étiquette d'avertissement au dos de l'appareil

En résumé, sécuriser le fonctionnement d'une radio est un passage obligé, on n'est jamais à l'abris qu'un non-initié, un enfant ou un animal manipule la radio et touche les parties sous tension. Faire fonctionner ce genre de radio de nos jours demande quelques améliorations au point de vue sécurité, tant que ça reste discret !

Bon dépannage !


TSF - Accueil

Vu dans ... http://radio-passion.pagesperso-orange.fr/restauration/principalrestauration.htm

La restauration

Vous pouvez voir dans les photos ci-dessous l'état dans lequel se trouve un poste qui a passé 40 ou 50 ans dans l'oubli. Il est facile d'imaginer le travail à accomplir pour redonner la parole à ces vénérables objets du temps passé. Avec beaucoup de patience et de persévérance et il faut le dire, des connaissances en radioélectricité, on peut les remettre en état de marche. Les deux dernières photos (en bas) montrent le résultat final.

Il faut d'abord acheter le poste

Vous êtes amateur d'objets anciens et vous avez envie de vous faire un décor rétro. Dans une brocante ou chez un antiquaire, vous tombez en arrêt devant un poste ancien. Avant de conclure la vente, commencez par examiner l'objet d'un peu plus près, sans vous attarder sur son aspect, forcément défraîchi et fatigué. Regardez surtout s'il est bien complet. Complet cela signifie d'abord qu'il ne manque pas de boutons et qu'ils sont bien identiques et aussi que le carton arrière est bien présent. Ce carton arrière, c'est la carte d'identité du poste, là ou l'on trouve ses caractéristiques principales: fabricant, type, tension secteur et souvent le types de lampes utilisées. L'absence de ce carton dévalue le poste dans des proportions considérables. Les lampes doivent être présentes, et même si l'on peut admettre une manquante, un poste vidé de toutes ses lampes doit être considéré comme une épave et payé comme tel. Vérifiez bien, s'il s'agit d'un poste en bakélite, que la carrosserie n'est pas fêlée et assurez vous dans tous les cas que le cadran est lisible et que l'aiguille de cadran est bien entraînée par le bouton de recherche des stations. L'entraînement de cette aiguille est un système à ficelle, reconnu par tous les dépanneurs et restaurateurs comme un sujet de cauchemar. Un aspect un peu crasseux n'est pas un empêchement à l'achat, car vous serez étonné de la facilité avec laquelle on peut assez facilement redonner brillance et éclat.

Ce qu'il faut surtout ne pas faire

Le traditionnel marchandage étant fait, vous ramenez votre emplette à la maison et là, par pitié, ne cédez pas à la tentation de l'essayer. Vous n'avez aucune chance de l'entendre fonctionner sauf dans le cas, peu probable, ou le vendeur vous aurait fait une démonstration convaincante de bon fonctionnement. Personnellement, en vingt ans de recherche le cas ne s'est pas souvent produit!. Partez du principe que le poste ne marche pas. Pourquoi donc? Les postes à lampes ont en moyenne 50 ou 60 ans et souvent plus. Depuis la fin des années 50, ils ont été relégués dans les greniers, les caves et les abris de jardin Ils ont connu beaucoup de mauvais traitements. Les araignées, les moisissures et la poussière les ont envahis, la rouille les a attaqués, les contacts se sont oxydés, les condensateurs électrochimiques se sont décomposés. de plus l'humidité les a imprégnés Le vendeur les a ,certes débarbouillés pour les rendre présentables à la vente, mais cela ne change rien à l'état de leurs entrailles. Il est facile de comprendre que dans ces conditions une mise sous tension sans précaution risque de transformer votre belle acquisition en bombe à retardement ou en générateur de fumée. Les dégâts seraient irréversibles. Vous pouvez voir ci dessous l'état dans lequel ils peuvent se trouver et il est facile d'imaginer ce qui se passerait si l'on mettait sous tension et sans précaution un poste dans cet état.

Ce qu'il faut commencer par faire

Faire la toilette

De même que l'on se déshabille avant de prendre une douche, il faut démonter le poste pour bien le nettoyer. On prendra soin, auparavant, de mettre du dégrippant sur toutes les vis et de laisser agir plusieurs heures. Extraire le châssis de l'ébénisterie ne pose pas, en général ,de difficultés particulières. Bien repérer les pièces de fixation, en se rappelant que les fabrications de l'époque étaient très artisanales et la standardisation aléatoire... Une fois les différents composants séparés (châssis, haut parleur, ébénisterie etc..), le nettoyage proprement dit peut commencer.

Comment procéder

a) L'ébénisterie en bakélite: après un dépoussiérage, puis un lavage à grande eau additionnée de détergent, rincer et sécher puis lustrer, avec un tampon de ouate imbibé de ''Miror''. Faire briller.

b) L'ébénisterie en bois de placage: après dépoussiérage, passer de laine d'acier très fine imbibée de popote d'antiquaire et faire briller. Il est souvent prudent de s'arrêter là, car un décapage complet et un revernissage sont des opérations délicates. Les rayures et éclats peuvent être atténués à l'aide de crayons de retouche que l'on trouve dans toutes les grandes surface de bricolage.

c) Les boutons: les mettre à tremper dans une solution détergente (produit à vaisselle), puis décrasser à l'aide d'une vieille brosse à dents.

d) Le châssis: dépoussiérer au pinceau, puis nettoyer le tout à l'alcool à brûler qui a la qualité de ne pas être agressif. Proscrire les nettoyants du type acétone ou tri chlore qui risquent de dissoudre les isolants et les matières plastiques.

e) Le haut parleur: la membrane étant très fragile. Se contenter d'un dépoussiérage au pinceau.

f) La toile du haut parleur ou cache membrane: c'est un point délicat. Si elle n'est pas déchirée mais seulement sale ou défraîchie, faire un nettoyage en place avec un produit très doux et laisser sécher à l'air libre. Son remplacement par un vulgaire tissu d'ameublement risque de défigurer le poste. Ne pas hésiter à prélever la toile d'un autre poste en respectant autant que possible le mariage des genres...

g) La glace de cadran: sans précaution, cette opération d'apparence très simple, peut se transformer en catastrophe, c'est à dire que l'on risque, d'un coup de chiffon, d'effacer toutes les inscriptions et de se retrouver avec un morceau de verre à vitre dans les mains! La face non sérigraphiée peut être nettoyée avec un produit à vitres. L'autre face doit être nettoyée, à sec, avec d'infinies précautions en commençant toujours par un coin. Les glaces des postes les plus récents sont protégées par un ''coating'' qui rend les inscriptions ineffaçables. Elles peuvent être lavées à grande eau.

h) Les lampes: vérifier qu'elles sont bien à leurs places respectives. Relever leur marquage avant de les faire briller. Une goutte de colle cyanolite permet de faire tenir les tétons de l'électrode supérieure et de consolider les assemblages parfois un peu branlants au niveau de l'ampoule et du culot.

Et maintenant que vais je faire?

Vous avez pratiqué dans votre vie professionnelle, l'électronique à lampes?

Ce chapitre ne vous concerne pas car vous n'avez pas besoin de conseils

Vous êtes nul ou presque en électricité?

Un conseil? Remontez soigneusement le tout et contentez vous de contempler votre poste ou confiez le à un restaurateur professionnel.

Vous trouverez une liste complète, et à jour, de réparateurs spécialisés, classée par département, en consultant le site de l'association RADIOFIL www.radiofil.com. à la rubrique "Adresses utiles".

Vous avez des connaissances en électricité, vous êtes même électronicien, mais les lampes on ne les apprend plus à l'école.

En suivant les quelques conseils qui suivent vous avez la possibilité de tenter une remise en service:

Vérifiez l'état du cordon d'alimentation, et n'hésitez pas à le changer, mais essayez de respecter le style de l'époque . Un cordon plastifié avec une prise surmoulée sur un poste des années 30, cela fait un peu anachronique

Poste ''secteur'' ou poste ''tous courants'', comment les distinguer?

C'est très facile et important à savoir. Un poste secteur est un poste qui possède un transformateur d'alimentation (facile à repérer) permettant, au choix, de l'alimenter en 110 volts ou en 220 volts par déplacement d'un cavalier. Ces postes ne présentent pas de dangers particulier, à condition d'avoir présent à l'esprit que des tensions continues de 250 volts sont partout présentes et que les poignées de châtaigne ne sont pas très agréables à ramasser. La manipulation du châssis est sans danger car il est, par construction, au potentiel zéro. Il n'en est pas de même des postes dits ''tous courants'' Ces postes pour des raisons de légèreté et d'économie ne possèdent pas de transformateur. Ils pouvaient même fonctionner sur des secteurs en courant continu qui ont existé dans certaines régions jusqu'à la fin des années 30. La tension de fonctionnement est souvent limitée à 110 volts.

Travailler sur ces postes est extrêmement dangereux, Vous avez une chance sur deux, exactement , que le châssis soit relié à la phase du secteur et le toucher revient à mettre ses doigts dans une prise de courant! Il faut impérativement utiliser un transformateur d'isolement 220v/110v. Un simple auto transfo ne vous protège en rien.

Ces précautions étant prises, il faut examiner l'état des fils de câblage qui peuvent être cassants ou détériorés. Les remplacer ne pose pas de difficultés particulières pour qui sait se servir d'un fer à souder.

Repérer et changer les résistances noircies ou carbonisées, ainsi que les condensateurs qui ont l'air d'avoir transpiré et coulé. Remplacer systématiquement le double condensateur de filtrage de l'alimentation, qui est en général constitué par un tube d'aluminium fixé sur le châssis à proximité de la valve de redressement et du transfo d'alimentation. Repérer et changer systématiquement le condensateur de liaison entre l'anode de la pré ampli BF et la grille de la lampe de sortie. Il se trouve en général à proximité du potentiomètre de volume. Pulvériser un produit à nettoyer les contacts sur toutes les galettes des contacteurs de changement de gamme, ainsi que sur la piste du potentiomètre de volume.

6, 5, 4, 3, 2, 1, 0 feu!

Vous pouvez maintenant procéder à la première mise sous tension. Confectionnez une antenne de fortune avec un fil d'une dizaine de mètres. La main sur la prise, de façon à être prêt à toute éventualité en cas de fumée suspecte, mettez en route et regardez si les filaments des lampes rougeoient et si les ampoules de cadran s'allument. A l'aide d'un voltmètre regardez monter la haute tension qui doit s' établir à environ 250 volts pour un poste secteur et 100 volts pour un tous courants. En vous mettant sur la gamme grandes ondes, vous avez de grandes chances, en tournant le bouton d'accord, de capter une des puissantes stations du type Europe1 France Inter ou RTL.

C'est toujours un moment d'émotion d'entendre, ces objets du passé reprendre vie et s'animer après des années et des années de silence. Bien sûr tous les dépannages ne sont pas aussi idylliques que celui que j'ai tenté de vous décrire ici, mais c'est un scénario qui se déroule assez souvent. Les pannes vicieuses, les réglages impossibles, les accrochages qui font siffler et ronfler le poste, les mécanismes d'entraînement d'aiguille qui patinent, cela existe aussi, mais avec un peu d'habitude, on vient en général à bout des problèmes que peuvent poser ce genre d'appareils.

Bibliographie

Avant d'entreprendre la restauration d'un poste, il est sage de se documenter sur les principes fondamentaux de la radio, sur l'histoire et la chronologie des techniques qui ont été utilisées.Il est important de pouvoir dater un poste et d'identifier ses principaux composants. Il n'est point besoin pour y arriver de posséder ni un gros bagage scientifique, ni un niveau mathématique supérieur. Je recommande à tous ceux qui sont intéressés par le sujet de se procurer un ouvrage remarquable intitulé "L'Encyclopédie Pratique [image] de la Radio"
C'est un livre unique et exhaustif de S. Logez et D. Maignan consacré à la TSF sous toutes ses formes. Indispensable pour apprendre les bases de la TSF, se perfectionner ou bénéficier d’une méthode de dépannage, il s’adresse au néophyte comme au technicien. Nombreuses planches et fiches techniques Renseignez vous sur le site www.radiofil.com

On peut citer aussi d'autres ouvrages bien connus

La restauration des récepteurs à lampes par André Cayrol aux éditions Dunod ( www.dunod.com)

La radio? mais c'est très simple par Eugène Aisberg chez le même éditeur.


Restauration toile de haut parleur TSF

Vu dans ... http://tsf.resto.free.fr

Restaurer une toile de Haut-Parleur

Nettoyer, détacher et renforcer une toile ancienne...

Restauration d'une toile de haut parleur:

La toile d'un haut-parleur est l'un des éléments les plus importants du poste. Si elle est en mauvais état, le poste risque de paraître vieux et sale.

On peut se contenter de la remplacer par une neuve, mais le motif sera souvent différent, car retrouver une toile identique est parfois impossible. Dans le souci de préserver l'identité de mes postes, j'essaye la plupart du temps de restaurer la toile de haut-parleur, et dans de rares cas je la remplace.

Voici ma méthode:

Tout d'abord, il faut déposer la toile qui est souvent collée, parfois agraphée. Ici, la colle n'adhère plus et la toile se détache toute seule. Parfois, la colle adhère fortement et il faut se résoudre, si cela est possible, à nettoyer la toile sans la décoller de son support.

Consolidage:

La première chose à faire est de consolider la toile, afin d'éviter que celle-ci ne s'éfiloche. Pour cela, on fait des points à la machine à coudre avec du fil de la bonne couleur, comme ceci: (la toile a déjà été nettoyée à la lessive sur la photo)

Nettoyage:

La toile étant consolidée, on peut désormais la nettoyer sans risques d'effilochage. On la plonge dans de l'eau tiède additionnée de lessive à la main. On frotte doucement, on la remue un peu, le but est de la décrasser sans l'abîmer ni la déformer.

On la fait ensuite sécher au soleil.

Parfois, ce traitement suffit, mais sur certains postes, la toile est brûlée par le temps et a jauni, ou est devenue grise. On se dit "Mince, la couleur est passée, c'est irrécupérable"

(Pour l'exemple que j'ai pris, elle était plutôt en bon état, mais par exemple pour la restauration du Derby 500, la Javel javel additionnée a fait des Miracles ! Le tissus a retrouvé son éclat.)

Blanchiment:

Ici la toile est en fibres naturelles, il suffit de la plonger quelques minutes dans de l'eau additionnée de 10% d'eau de Javel liquide.

La toile prenant son bain moussant de Javel..:

Il est nécessaire de régulièrement la toile du bain, et rincer abondamment pour constater l'avancement du processus.

Séchage et repassage:

Lorsque la couleur d'origine est revenue, il faut rincer à l'eau claire encore et encore, et la faire sécher au soleil, bien à plat.
Pour finir, on peut repasser au fer vapeur, en l'étendant doucement pour lui redonner sa taille et sa forme initiale.

Et voilà!

Il reste quelques tâches:

-Un défaut de couleur du fil présent depuis le départ.
-Des tâches sombres sur les côtés, qui sont en fait des traces de colle qui seront masquées.

Cette toile de 1936 a retrouvé toute sa fraîcheur et son brillant d'origine!


Vu dans ... http://jmlatsf.e-monsite.com/pages/trucs-et-astuces/comment-changer-le-tissus-de-haut-parleur-1.html

Comment changer un tissu de haut parleur ?

Comment changer un tissu de haut parleur ? Ah en voilà une bonne question ! Encore une fois chacun a sa technique, je vous présente la mienne =>

Cette radio Radiola RA45A présente un tissu qui n'est pas en bon état. Il a des taches, il a noirci, et il a même quelques petits trous au niveau du HP ! La boiserie est très belle alors à coté ce tissu fait tache...

Y a plus K se retrousser les manches.

Une fois démonté, j'inspecte => comment le constructeur a collé le tissu sur le contre-plaqué, où sont les trous, où sont les parties non visibles une fois l'ensemble monté, est ce qu'il est peint derrière le cadran...

Pour les zones non visibles, on les voit très bien sur la photo de la façade démontée, photo ci-dessus. Elle fait 15mm de large autour du bois. Sur cette zone je pourrais appliquer plus de colle.

Ici j'ai 2 choses délicates. Premièrement le support de l'œil magique ne s'enlève pas. Je connais ce montage Philips/Radiola ayant déjà essayé sur un autre poste d'enlever ce support pour changer le tissu. Je sais que c'est impossible. Je pense qu'il y a 2 pièces qui prennent en sandwich le contre-plaqué, et ces 2 pièces sont sertis très fortement ensemble. Enlever ce support mènerait à sa destruction. Deuxièmement la toile est plus foncé derrière le cadran pour en faire ressortir ses inscriptions blanches. Il parait que tout problème à une solution, alors on continue...

D'abord il faut lui en trouver un nouveau. Je n'ai pas le tissu identique mais je vais bien en trouver un dans les mêmes tons. Allez tiens je vous montre ma collection :

Ces tissus ont été trouvés tout simplement dans des tissuteries. Il faut chercher dans toutes les étoffes, les textiles qui correspondent à nos vieilles radios. Comptez en moyenne entre 8 à 20 euros le mètre (la largeur d'un rouleau est d'environ 1,5 mètre). Déjà avec 1m2, il y a de quoi faire.

2 exemplaires retiennent mon attention pour cette restauration.

Je n'ai pas de préférence les 2 vont bien. Je garde celui de la photo de gauche. Je l'ai dernièrement acquis. Il faut bien que je l'essaie celui-là !

J'arrache le vieux tissu calmement... Je m'en sers de gabarit pour découper un rectangle dans le nouveau. Je prends de la marge, c'est plus facile pour tirer dessus pour le tendre, et mettre les agrafes en même temps. Pour la découpe, les ciseaux de couturière (merci m'man !) sont vraiment indispensables, sinon c'est la galère.

Avant de passer à l'étape de collage, il faut gratter le contre-plaqué pour enlever d'abord l'ancienne colle, et puis aplanir l'ensemble.

Pour la suite des évènements regarder cette vidéo. Une vidéo vaut mieux qu'un long discours...

J'utilise de la colle à bois prise rapide mais il faut aller vite dans les manipulations sinon à la fin de la séance ça colle déjà. Donc je conseillerais davantage la colle normale qui convient parfaitement à cette utilisation.

Suivant l'épaisseur du tissu, vous devrez ajuster l'épaisseur de colle appliquée. Si il est fin, l'épaisseur de colle devra être très fine et bien étalée, car sinon la colle passera à travers, et des taches apparaîtront (faire des essais avant). Par contre sur les zones non visibles, l'épaisseur de colle pourra être plus importante, et participera à un solide maintien du textile sur la planche.

Pour ce qui concerne la tension à appliquer sur le tissu lors de la pose : elle dépendra du support, si c'est un contre plaqué de 10mm d'épaisseur, on pourra appliquer une forte tension. Si c'est un carton de 2 mm d'épaisseur, la tension à appliquer sera faible. Elle dépendra aussi du tissu : si il est épais => forte tension, si fin => faible tension. Attention à ne pas en prendre un trop épais car il faut penser qu'il faut que le son puisse sortir facilement.

Le lendemain du collage, d'abord j'enlève toutes les agrafes. Car si les agrafes rouillent elles pourraient peut-être faire des taches.

Pour percer les trous, j'utilise mon fer à souder. ça permet de fondre le tissu, ainsi une soudure se forme tout autour du trou. Comme cela il ne s'effilochera pas, et ne se détendra pas.

Pour le gros trou de l'œil magique, je perce un petit trou avec le fer à souder pour pouvoir passer un des ciseaux, et pouvoir réaliser le grand trou. Et je finis par souder les bords du tissu en passant le fer autour.

Pour la partie sombre derrière le cadran, j'utilise de la bande cache et des journaux pour protéger les parties qui ne sont pas à peindre. Je passe une peinture en bombe de couleur noir.

Et bien maintenant il faut tout remonter.

Je suis très content du résultat final :-)

J'M les tissus !